Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home Network Down


  • Please log in to reply
5 replies to this topic

#1 myzr

myzr

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:Kansas
  • Local time:03:26 AM

Posted 14 April 2007 - 10:31 PM

Hey..
I have had my network up for a couple of years now and the past few months have been having some problems getting on the Internet. Cox Cable is my ISP as well as cable TV provider. At Xmas time I had a hard time getting online and I bought a new modem. This seemed to fix the problem for awhile but not for long. Then after the new year started I got good service for the next couple of months. Just recently I have been having hard times getting on the net. I spent a day with Cox techs and they assured me that the problem was my router. Because I can hook my modem up ( leave my router out of the loop) to my primary pc and get a good signal and pull good service on it. But hook to the router and no service to any of my three pc's on my network. So I bought a new router and hooked it up. Got the network back up and everything was back to normal. But that only lasted a couple of days. Now the problem is back. So I have to hook my modem up to just one pc and get good service. If I hook the modem up to the router then I have no Internet on any of my boxes. I have a linksys 4 port wired router. All the lights are on, should have a connection. My question is can it be my cable service even tho I can get a good signal bypassing the router? Anyone have any thoughts on this. I have started the task of changing splitters ,cables, ect. I have done many scans for malware and viruses and seem to be clean. I am bummed big time and yesterday it froze and snowed on my garden. So whats next! Thanks in advance for any help..lm
lm 10730

BC AdBot (Login to Remove)

 


m

#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:01:26 AM

Posted 15 April 2007 - 12:43 AM

I would try to find a FIRMWARE update for the router. Are you PPPOE (IE: Need username and password for internet) or DHCP (automatically obtains)? If the Firmware update does not work, have you tried a simple hub/switch?

Gavin Seabrook

 


#3 myzr

myzr
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:Kansas
  • Local time:03:26 AM

Posted 15 April 2007 - 09:21 AM

gavinseabrook
Thanks for the look and the reply. I have not tried a Firmware update. The router is new I just purchased it last week. When I registered it I looked for Firmware update and I saw that the date on that file was oct. 06.. So I decided that I did not need that. However I can't seem to get a connection at all with my router. I run the set up cd and get to the part that asks for the password and I put mine in.Then it says it is configering and asks Zone Alarm for permission to connect to internet for set up. Then runs thru the install bar to 100% then pops back to the password screen. I put in the password and it goes back to the config permision and install. overagain. Never finishes. I do believe I have DHCP. I have not tried a hub/switch? would that go between the modem and router or the router and pc. or do you mean to leave the router out of the picture?
lm 10730

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:01:26 AM

Posted 15 April 2007 - 07:36 PM

Leaving the router out of the picture for the hub/switch. But routers are useful for port fowarding. I would say uninstall the software totally, and access the router through the Web Configuration screen. (IN EXAMPLE: Open your internet explorer and place in your router IP address such as mine would be : http://192.168.1.254. Then hit enter and that will take you to the web config. I hate the cds they give out.

Gavin Seabrook

 


#5 myzr

myzr
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:Kansas
  • Local time:03:26 AM

Posted 26 April 2007 - 07:43 AM

I had my cable company come out for a look see. The tech changed a few cables and some splitters. Did some work at the pole and now I have my network back. So I am asuming that it was a cable problem. All three of my pc's, two house and one in the shop are now working fine. They all can see each other and the internet works fine on them.And his visit parts and labor all free. Thanks for all the looks and the responses. Have a :thumbsup: day!
lm 10730

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:26 AM

Posted 01 May 2007 - 03:15 PM

The cable company fixes up to your house - the stuff inside is up to you. In my case, my network was connected to the cable after several splits in the line.

I rewired the cable in the house to split where it entered the house. One side went to the TV's and the other went directly to the cable modem. Haven't had a connectivity problem since I did this.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users