Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java--which One Should I Have? Winxp-home


  • Please log in to reply
2 replies to this topic

#1 1Bart

1Bart

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ-Just across the Hudson from lower Manhattan
  • Local time:02:38 AM

Posted 14 April 2007 - 02:21 PM

Currently have (found in "Add/Remove Programs) J2SE Runtime Environment 5.0 Update 10.

Is there something newer or more proper for my WinXp-Home? If so, where can it be found?

Do I uninstall BEFORE upgrading...if necessary??

Is there an auto-update feature, and if so, should it be enabled or would that become a resource hog as others are?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:38 PM

Posted 16 April 2007 - 12:45 AM

Download Java Runtime Environment (JRE) 6u1 from this site. Uninstall the old one before installing this new one. There is an automatic update feature if you want.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 1Bart

1Bart
  • Topic Starter

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ-Just across the Hudson from lower Manhattan
  • Local time:02:38 AM

Posted 16 April 2007 - 06:25 AM

THANK YOU Budapest!!

Just what the Dr. ordered....Maybe I'll enable the Auto-Update so this won't be necessary in the future....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users