Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello Family! =d


  • Please log in to reply
2 replies to this topic

#1 redzer0x

redzer0x

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 14 April 2007 - 09:45 AM

Whats up guys its me again I ran some scans with spybot and my antivirus spybot caught some stuff deleted it and my antivirus came up with nothing which I think is garbage.

I have this file called Thumbs and it takes the appearance of a hidden file with the icone of a .bat that keeps recreating itself all over my freakin comp hah. Everytime I go to delete the sucker it comes right back what should I do?

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:19 PM

Posted 14 April 2007 - 09:51 AM

Hello,

The file that you refer to is used to cache thumbnails of every media file you have opened so that they can be opened quickly. it isn't a risk its just handy storage place. if you want to get rid of it anyway, you will have to stop the system from caching thumbnails.

1. Click Start
2. Double-click Control Panel
3. Double-click Folder Options
4. Click on the View tab
5. Check off the circle next to Do not cache thumbnails
6. Click the Ok button

Hope this helps
Regards,

Alan.

#3 redzer0x

redzer0x
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 14 April 2007 - 10:50 AM

Lol i hope thats all that was I was all thinking it was some virus =D thanks! ill get back to u if it keeps happening.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users