Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What's With This "group Policy" Crap?


  • Please log in to reply
3 replies to this topic

#1 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 PM

Posted 13 April 2007 - 11:33 PM

After I installed this "Windows Live One Care" thing that crapped out on me (I finally uninstalled it), the windows firewall has had this little blue bar at the top that says "For your security, some settings are controlled by Group Policy". I really need to turn the firewall on, and ZoneAlarm has been screwing up my network. How do I turn off this group policy thing? I assume it's comewhere in the local security policy section of administrative tools, but I want advise before I go in and start clicking random buttons.

System Info:
M$ Windows XP Pro
My account is an administrator.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:11:23 AM

Posted 14 April 2007 - 04:52 AM

Ah, the Group Policies. More mysterious than the registry and almost as dangerous.

Try this:

Note: If your computer is part of a Domain, do not continue! Seek the advice of your IT department!


Go to Start->Run and type gpedit.msc and press enter.

On the tree on the left side of the Group Policy Window, expand Computer Configuration->Administrative Templates->Network->Netwok Connections->Standard Profile. On the right hand side (be sure to have selected Standar Profile in the previous step!) double click Windows Firewall:Protect all Network Connections, click Not Configured and press OK.
For good measure, do the same for any other entries that are not already Not Configured. It should look like figure 1 (see below)

You should now have control over the firewall from the Control Panel.


Figure 1 click here to enlarge
Posted Image

Edited by Amazing Andrew, 14 April 2007 - 05:04 AM.


#3 madman6510

madman6510
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 PM

Posted 16 April 2007 - 07:01 PM

didn't work...

#4 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:02:23 PM

Posted 16 April 2007 - 08:31 PM

give this a shot:
  • Click start, run, regedit
  • Navigate to the following location: HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ WindowsFirewall
  • Save a copy of the registry before making changes
  • Delete Windows Firewall
  • Close Regedit and restart
that should do it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users