Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 Problems Possibly Related......random Cable Connection Issue And Slow Computer


  • Please log in to reply
2 replies to this topic

#1 HPJ

HPJ

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 12 April 2007 - 11:09 PM

Hello all!

I have a friend who consulted me for her computer issues. They are described below. Feel free to ask any questions......it might take a couple of days between replies if there are system specific questions, so bare with me!

1. She uses the internet via cable. At random times, her connection cuts in and out. When it goes out, its usually for just a couple of minutes, sometimes it can be seconds. She has contacted our local provider (TWC = RoadRunner), and they have come out and tested and found no cause. When her computer is connected, it has a fast signal.

I haven't gotten into her computer too deep, tonight was the first time looking at it. She isn't very computer savvy (I barely am), but from what she told me.....there are 2 network cables going in to her computer. I know I need more info on what/where these are from. Apparently she claims Best Buys "Geek Squad" installed one terminal onto her harddrive, and TWC installed another. I can't elaborate/decipher what she was implying, so I will need to get more info before anyone can probably give some help.

2. Her computer is SLOW. Granted it is almost exactly 5 years old we know doesn't help. She just wants to see if this computer is salvagable and/or worth upgrading. I'll post system info when I can get it. I messed around with a few things, the first was doing "Disk Cleanup". It took nearly 5 minutes before Windows prompted a new window asking me what to discard. There were 4-5 options with over 200,000k worth of crap. I checked them and clicked to remove. I had task manager open, and saw the CPU usage immediately spike to 100%. About 10 minutes later it was locked up......so I cancelled it.

I found the HD is 75% full. She also DL's alot of music, which I am aware is a murderer in itself to a PC. I advised her upon repair/replacing of her computer, she needs to get an external HD to store her music. Also, I saw that the IE icon is missing........it has the default "broken" icon for Windows. I opened IE and it took approximately 5-7 seconds to open, and about 30 seconds to bring up Yahoo.com (her home page). She has about 3 different toolbars installed, so I promptly removed these.

She has 2-3 spyware programs, and an anti-virus program......which she runs pretty regularly. She told me that cookies are all that seem to be found. Another interesting note she told me was that TWC contacted her and said that her IP address has been traced to be sending out SPAM emails, via spyware/virus. Not sure what they did to correct this issue, but the cable company did do something.

I do have a hijackthis file if anyone would like to look over it. I know I am lacking a ton of info needed to diagnose this, but am just wanting to get into the ballpark on this one right now. I will have more time next week to do some tests/checking.

Any help is appreciated.

Thanks!

:thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:01 PM

Posted 12 April 2007 - 11:46 PM

Her computer is SLOW.

Read this topic:
Slow Computer?

I messed around with a few things, the first was doing "Disk Cleanup". It took nearly 5 minutes before Windows prompted a new window asking me what to discard. There were 4-5 options with over 200,000k worth of crap. I checked them and clicked to remove. I had task manager open, and saw the CPU usage immediately spike to 100%. About 10 minutes later it was locked up......so I cancelled it.

Try CCleaner.
Just use the Cleaner, not the Issues section.

she needs to get an external HD to store her music.

Good idea.
Also, have her uninstall any programs, that are no longer used.

Also, I saw that the IE icon is missing........it has the default "broken" icon for Windows.

Have you tried a repair of Internet Explorer?
How to Repair Internet Explorer 6 and Outlook Express in Windows
Better yet, use Firefox.

She has 2-3 spyware programs, and an anti-virus program

What are the names of the programs, she uses?
have her run these online virus scanners:
BitDefender
Trendmicro Housecall

Also this online Trojan scanner:
TrojanScan


I do have a hijackthis file if anyone would like to look over it.

Hold off on the HJT log, until you've tried the above steps.
You'll probably need to run a new log.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 HPJ

HPJ
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 13 April 2007 - 04:00 PM

Thanks! I'll try and knock these out next week and report back!

D


Mod Edit: Edited to remove unnecessary quote. ~tg

Edited by tg1911, 13 April 2007 - 11:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users