Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connapi.dll Pops Up - Was Told Is Nokia


  • Please log in to reply
1 reply to this topic

#1 Casador

Casador

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 12 April 2007 - 04:16 PM

When rebooting the following pops up:
DATALA~1. EXE
Unable to locate component
(A big red dot with an X is on the left) This application has failed to start because ConnAPI.DLL was not found. RE-installing the application may fix this problem.
(The only option after that is: OK)
you click it once. the next screen pops up the same. click again, and it's gone.
One guy said it was my Nokia cell software for it's database.
I'm not a techie. Just an old guy learning the ropes.
Can anyone help me as to what to do?
Thanks,
Wayne H.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:27 AM

Posted 12 April 2007 - 04:52 PM

Process File: datala or datala
Process Name: Nokia PC Suite DataLayer

Description:
datala~1.EXE (datala) is a process associated with the Nokia PC Suite. It is a collection of tools used to synchronize and manage data and settings on the phone with your PC.

datala - datala - Process Information

Have you tried to reinstall the Nokia software?

Edited by tg1911, 12 April 2007 - 04:54 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users