Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Citrix


  • Please log in to reply
No replies to this topic

#1 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:04:51 PM

Posted 12 April 2007 - 02:59 PM

Does anyone here know anything about Citrix?
Here is the problem. All the PC's in my network are running XP Pro SP2. THey connect through Citrix to terminal servers hosting some business critical applications. There have bee random problems with some PC's getting errors when trying to run the applications that their network connection has been interrupted and the apps don't load. These errors are always happening only on the client PC and are not profile based since the user is able to launch the apps from another PC. I have tried the Citrix forums on www.citrix.com but there are no solutions there. The only solution that I have been able to get to work with any consistency is to re-image the PC that has the issue. I was hoping that maybe someone here might have a better solution. This problem is driving me :thumbsup:
When life hands you lemons squeeze the lemon juice right in his eye!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users