Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Home Stops (but Does Not Lockup) On Loading Screen


  • Please log in to reply
10 replies to this topic

#1 GMD

GMD

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 12 April 2007 - 06:32 AM

Hi Everyone,

me = :thumbsup:

Can I pick your brains? Booted my PC fine this morning but it was slow in responding to keyboard presses and mouse movement. I rebooted the PC and after the Win XP loading screen disapered, instead of being able to log into Windows, a blank black screen appeared. I rebooted again, this time the blue bar under the Win XP would stutter and then keep moving despite no hard drive activity taking place. Then tried safe mode (and also Command prompt safe mode) and it locked up, after displaying the normal list of files it displays when booting to safe mode. I have tried using 'last known good configuration' and Windows gets so far in loading but at a fairly early stage the PC reboots.

I haven't installed any software or new drivers recently, an automatic JAVA update may have installed but im not sure.

Have not added or removed any hardware.

I have noticed recently the sound of what appears to be something in the PC whining. I have also been playing a game called STALKER that has caused on 2 occasions my PC to overheat to the point of a warning sound being emitted from the motherboard (no other game does this).

I am going to go down the route of checking and swapping out hardware in a bit as I suspect something has gone to heaven! Just wanted your thoughts first of anything else I can do. Once I lose the ability to use safe mode im lost.

Just checked memory through BIOS memory check and it appears fine.

Cheers
Graham

BC AdBot (Login to Remove)

 


#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:11:15 PM

Posted 12 April 2007 - 10:41 AM

Have you tried system restore?

Have you done chkdsk?
http://www.deltatranslator.com/chkdsk.htm

#3 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:12:15 AM

Posted 12 April 2007 - 12:52 PM

Have you tried removing the cover off the PC and cleaning the dust out of the heatsink/fan? Use a can of compressed air. Have you checked to see if all of the fans are operational? Your processor may have been damaged due to the overheating. Get it cleaned out and see if it will then start.
I am a transplant survivor.

Get Your Donor Card

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 13 April 2007 - 12:32 AM

Cleaning the Interior of your PC
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 GMD

GMD
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 13 April 2007 - 03:33 AM

Thanks for the responses guys.

I got my pc to boot by removing the USB of the cordless keyboard and mouse. The system automatically ran chkdsk and now booting is possible. However every boot up now requires 4 of my hard drive partitions to be checked each and everytime without an error being found. Is there a way I can stop this happening? I did do a system restore to before the time of the crash Wednesday night but it is still doing te chkdsks on boot.


TheTerrorist_75 and Budapest good call on cleaning out the PC. Both air intake fans had buildup of dust. The main entry into the case for these fans was clogged with dust so there was little (if that) air flow inside the case. I gave everything a good clean and checked for airflow. School boy error on my part really especially as i know how much dust is in my room.

All in all, system working just i cant stop the system running chkdsk on several partitions on every boot - can I stop this? (also why is it doing it??)

Cheers
Graham

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 13 April 2007 - 03:46 AM

Check out Kelly's Korner.

#82 on the left - Disable or Enable Check Disk Upon Boot.

As this is a registry edit you should back up your registry first.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 GMD

GMD
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 13 April 2007 - 04:13 AM

Budapest I assume this will permently prevent chkdsk running on boot?

Do you know why it is always running at the moment?

#8 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 13 April 2007 - 04:24 AM

Yeah but you can always enable it again if you want.

As to why it is always running in the first place - I'm not sure. But check out this link for some more infomation.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#9 GMD

GMD
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 13 April 2007 - 04:24 AM

Just to share some knowledge, i found this fix for chkdsk always checking certain drives on reboot


1. click on your start menu and open the run dialog.
2. type "cmd" and return (note: dont enter quotes)
3. Next type "fsutil dirty query e:"
4. If the return message indicates that the volume is dirty go to step 5
5. Next type "chkdsk e: /f /x"
6. After that finshes repeat step 3.
7. If it is no longer dirty then reboot and you should notice no more
chkdisk.


Not sure how but some of my drives were marked as 'dirty' and that flag was not being removed by chkdsk on bootup.

Edited by GMD, 13 April 2007 - 04:26 AM.


#10 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 13 April 2007 - 04:31 AM

Thanks for posting back your solution.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:15 AM

Posted 13 April 2007 - 03:25 PM

Just a bit of info. Chkdsk usually runs on boot if the volume is marked as "dirty" by the NTFS file system. There's several ways to mark the volume as dirty to force a chkdsk - but there's only one way to remove it, and that's to format the hard drive (not a good option). So, disabling chkdsk will stop it from happening, but you won't have any idea of the status of your drives without running chkdsk manually.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users