Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Open In Safe Mode


  • Please log in to reply
1 reply to this topic

#1 elbamash

elbamash

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 11 April 2007 - 08:13 PM

When I F8 and select safe mode, all I get is a blank screen. I am following the instructions to remove SpyLock malware. Any ideas?
Thanks

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 11 April 2007 - 09:05 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:55 AM

Posted 12 April 2007 - 06:50 AM

Have you tried doing a Clean boot in Windows XP? For more info on performing a Clean boot see here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users