Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Blocking .pdf Files


  • Please log in to reply
4 replies to this topic

#1 starfirefive

starfirefive

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Florida
  • Local time:03:16 AM

Posted 11 April 2007 - 03:46 PM

When receiving an email of a .pdf file that was scanned to email this message is received:
oe removed access to the following attachments in your mail:doc2.2d0704.pdf
The same user was able to access these files two days before. Does anyone have an idea of why pdf files would be blocked by Outlook Express?

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:16 AM

Posted 04 May 2007 - 02:38 AM

That is most likely a setting under Security in OE. OE as a default block most of the attachments.

#3 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:16 AM

Posted 04 May 2007 - 02:38 AM

That is most likely a setting under Security in OE. OE as a default block most of the attachments.

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:02:16 AM

Posted 04 May 2007 - 03:30 AM

Go to Tools > Options > Security & uncheck Do not allow attachements to be saved/opened that could potentially be a virus. Apply > OK your way out.

#5 starfirefive

starfirefive
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Florida
  • Local time:03:16 AM

Posted 04 May 2007 - 03:02 PM

You are right, it was a setting in Outlook. The person trying to open the files could open them on anyone else's PC, just not his. The problem turned out to be that the file had a name that made it look as if it had 2 extentions (to many .s), so it was blocked as a virus.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users