Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Puppylinux Does Not Boot


  • Please log in to reply
1 reply to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 11 April 2007 - 10:49 AM

I had created a space for PuPpy linux on my Pc harddrive for somthing like pup_save.2fs.After doing so, I restarted my Pc and booted into LiveCD.Durng bootup process,it displayed these messages on the screen

mounting ?pup_save.2fs on /pup_rw... failed
pumping last lines of /tmp/bootinit.log...
is corrupt and you might try running e2fsck wth an
alternate superblock:
e2fsck -b 8193 device

waiting for 60 seconds

When I waited for 60 seconds I pressed enter which was I knew the unusual thing to do.
After that, "Loading kernel modules" appeared and computer hanged.
I tried to boot into XP and finally realized I might have choosen wrong partition(hda7) which i think,corresponds to Drive F: in windows which is not formatted.

Is there a solution on how I can boot Linux just the way it was before.Or do I need to throw my LiveCD and start burning one again?

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:03:52 AM

Posted 11 April 2007 - 07:59 PM

Something is definitely forked up. :thumbsup:

Not that I am any kind of Linux guru.. in fact I am the epitome of the exact opposite...but anyway..... the error message seems tro indicate that the disk is fuxored. Has this disk worked before?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users