Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mce2002


  • Please log in to reply
7 replies to this topic

#1 boyinshirt

boyinshirt

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 10 April 2007 - 06:57 PM

so i have media center edition version 2002, and the media center program doesn't work with my display settings.
my resolution is currently : 1152x864.
I own a Samsung SyncMaster 941BW (widescreen with a 16:10 aspect ratio)

I don't want to use 1024x768 (which the MC program works with...)

what can i change to make it work? are there any settings within the program?

thanks!

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:25 AM

Posted 16 April 2007 - 12:20 AM

Sorry it took so long to respond. Which video card do you have? Is it DVI enabled? Does it have a DVI connection?
"2007 & 2008 Windows Shell/User Award"

#3 boyinshirt

boyinshirt
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 April 2007 - 08:19 AM

Sorry it took so long to respond. Which video card do you have? Is it DVI enabled? Does it have a DVI connection?


that's quite alright, no worries.

I have the EVGA 256-P2-N615-TX GeForce 7600GT 256MB 128-bit GDDR3 PCI Express x16 Video Card (whew, take a breather after that one.)

I don't see why it wouldn't be DVI enabled. And yes, it has a DVI connection to the monitor.

still stuck, as it works in other resolutions :thumbsup:

#4 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:07:25 AM

Posted 17 April 2007 - 08:40 AM

Are there drivers for that Samsung SyncMaster 941BW monitor and have you installed them?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#5 boyinshirt

boyinshirt
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 April 2007 - 08:46 AM

Are there drivers for that Samsung SyncMaster 941BW monitor and have you installed them?


yes there are, and yes I have. I can always check to see if there are updates through Samsung's website, though.

Edited by boyinshirt, 17 April 2007 - 08:46 AM.


#6 boyinshirt

boyinshirt
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 09 May 2007 - 10:05 AM

buuump.

#7 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:25 AM

Posted 09 May 2007 - 03:19 PM

Is it working? :thumbsup:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#8 boyinshirt

boyinshirt
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 13 May 2007 - 01:03 PM

Is it working? :thumbsup:


nooope.
:flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users