Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Got A Registry Fix For Standby ?


  • Please log in to reply
7 replies to this topic

#1 Michael07

Michael07

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Denver
  • Local time:03:18 AM

Posted 09 April 2007 - 08:20 PM

when i first loaded XP Pro, for Standby it would power down. That was for Standby, not Hibernate. Now it stays powered on, seemingly only shutting off the monitor. I would love to get its old behavior back.

Also, on a probably related note, under control panel - power options - power schemes, the drop down menu is completely blank.

Any suggestions for getting a real Standby back?


(Mobo is an Asus A8V, AMD 64 3400+, what else do you neeed to know?)


Thx lots
Mikl

Edited by Michael07, 09 April 2007 - 08:44 PM.

A bird in the hand ... makes typing difficult.

Mikl

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:18 PM

Posted 10 April 2007 - 01:11 AM

Check out Kelly's Korner, number 204 on the right.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:18 AM

Posted 10 April 2007 - 06:30 AM

Try uninstalling your video drivers, then reinstalling a newly downloaded copy of the latest version from the manufacturer of your video chipset (usually nVidia, ATI, or Intel). This has solved the Standy/Hibernate/Power Settings issues many times in the past.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 10 April 2007 - 07:03 AM

Same problem forum.

http://www.pcreview.co.uk/forums/thread-385305.php

#5 Michael07

Michael07
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Denver
  • Local time:03:18 AM

Posted 10 April 2007 - 05:58 PM

THX ALL -

i tried kelly's tip #204 ... no joy.

i also tried this
-----------------------------------
"Be carefull when following these directions, Following these directions
incorrectly can cause damage sometimes to the point where you're computer
won't boot, so do it at your own risk.

go to start/run/ and type "regedt32" (no quotes).

This should open the registry editor. Navigate to

Hkey_Current_User\controlpanel\powercfg\powerpolicies\

What subkeys do you see? You should see 0,1,2,3,4,5 and probably more.

If you see more, then make a backup. Go to the "powerpolicies" key, right
click, and choose export. Give it a filename like regbackup.reg

Now delete any extra subkeys with number over 5, such as 6, 7, or 8. Close
the registry editor.

See if your power profiles are present now. If, not, then double click your
backup file to restore the subkeys back to the orginal state.

BTW. Most help here is free.


If you don't feel like following those directions, then go to the power
management control panel and delete any power profiles that aren't built
into windows, such as the DVD one. Close and reopen power management and
see if the built in ones re-appear."

-------------------------------------
i have the 6 subkeys described above, 0 -> 5 --- and since the #204 reg fix they are at least showqing up now as power options -> power profiles !! but they don't solve my Standby problem. It remains, and i would love more ideas to see if another one will work ...

Thanks very much for the replies to date.

best regards
A bird in the hand ... makes typing difficult.

Mikl

#6 Michael07

Michael07
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Denver
  • Local time:03:18 AM

Posted 10 April 2007 - 06:00 PM

oh, also, i had already downloaded the latest video drivers from ati for my radeon ati 9600xt.
A bird in the hand ... makes typing difficult.

Mikl

#7 Michael07

Michael07
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Denver
  • Local time:03:18 AM

Posted 12 April 2007 - 04:17 PM

it's fixed, and i hev no idea how or why. i did go into the registry and explore the power management settings, but i didn't change anything. and i did re-load the original sound card drivers - but that's the sound card! the video card might be related, but it's unlikely the sound card was related to the problem.

i wish i could share what fixed it to be helpful to others but i really have no idea. i do know that i emmediately exported my registry to save the current settings !!

Thanks very much to those of you who helped out.
A bird in the hand ... makes typing difficult.

Mikl

#8 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:18 AM

Posted 12 April 2007 - 05:02 PM

I'm glad that for whatever reason your issue is resolved. Thank you for letting us know that it is resolved but that you don't know why. Most importantly you advised that you did save your registry settings. That one tip alone was worth the post.

Be (Saved Registry Settings) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users