Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fast Switch User Problem


  • Please log in to reply
25 replies to this topic

#1 braunjoyce

braunjoyce

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 09 April 2007 - 07:48 PM

The fast switch user option is enabled on my windows xp home edition. When we go to switch users, a blue screen comes up for approx. 25 - 30 seconds, and then the user screen comes up, but does not respond for another 30 seconds. I have tried doing every maintenance and scan available, and do not come up with any problems. This has only occurred in the past week. Nothing new has been downloaded. Any suggestions?

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 24,685 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:35 AM

Posted 10 April 2007 - 06:26 AM

Depending on the specs of your system, you may not have enough resources to use Fast User Switching (FUS). FUS keeps both profiles in memory when it's used - so you're using up twice the memory (and associated resources) when it's running.

If it used to work fine and now it's slow - I'd suspect Windows "bloat" was taking up too many of your resources. A good system cleanup (and maybe more RAM) will help out there.

If the change was rather sudden, you may want to also check your video drivers. Updating them is the usual fix for this problem.

- John  (my website: http://www.carrona.org/ )
**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message.

 

My eye problems have lessened and I'm able to post/respond without too much difficulty. (05 Sep 2017)
FYI - I am completely blind in the right eye and ~30% blind in the left eye.

If the eye problems come on suddenly, I may not be able to respond.
If that's the case and help is needed, please PM a staff member for assistance.


#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,240 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:35 AM

Posted 10 April 2007 - 09:21 AM

This worked for me before I ditched FUS:

Disable fast user switching all together
reboot
reenable FUS

did that speed it up

(note this assumes that FUS was pretty quick at one time and has slowed, if it's always been slow, follow usasma's advice)

#4 braunjoyce

braunjoyce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 April 2007 - 05:21 PM

Nope, no luck. Any advise as to which website I should check my drivers with? Microsoft said all my drivers were good to go.

#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,240 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:35 AM

Posted 11 April 2007 - 06:28 PM

The website for the device manufacturer should have the latest drivers.

Not sure what video card you have? Go to Start->Run and type in dxdiag then press enter. (If it asks you if you want to check WHQL signatures, say no). On the Display tab of the resulting windows, your Video card will be listed. You can post the Name, Manufacturer, and Chip Tyoe here and we can help you find the webiste for your drivers.

#6 braunjoyce

braunjoyce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 April 2007 - 10:59 PM

Name: NVIDIA GeForce 6600GT
Manufacturer: NVIDIA
Chip Type: GeForce 6600 GT

I went to NVIDIA's website...I don't have a clue what download I need. Please advise. Thanks!

#7 twardnw

twardnw

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:04:35 AM

Posted 12 April 2007 - 12:29 AM

Download from this page:

http://www.nvidia.com/object/winxp_2k_93.71.html

nvidia likes to bundle lots of their drivers together. The program you download form them decides which one fits best when it installs.

#8 braunjoyce

braunjoyce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 12 April 2007 - 09:14 PM

Didn't work...waaa! Thanks for everyone's efforts. If anyone has any more suggestions...

#9 twardnw

twardnw

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:04:35 AM

Posted 12 April 2007 - 10:20 PM

what didn't work about it? The download or just didn't fix the issue?

#10 braunjoyce

braunjoyce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 12 April 2007 - 11:39 PM

Didn't fix the issue.

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 24,685 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:35 AM

Posted 13 April 2007 - 03:19 PM

Try SFC.EXE /SCANNOW from the Run dialog ( http://www.updatexp.com/scannow-sfc.html )

If that doesn't work, then try a repair install of XP: http://www.michaelstevenstech.com/XPrepairinstall.htm

- John  (my website: http://www.carrona.org/ )
**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message.

 

My eye problems have lessened and I'm able to post/respond without too much difficulty. (05 Sep 2017)
FYI - I am completely blind in the right eye and ~30% blind in the left eye.

If the eye problems come on suddenly, I may not be able to respond.
If that's the case and help is needed, please PM a staff member for assistance.


#12 braunjoyce

braunjoyce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 16 April 2007 - 07:25 PM

I'm trying the repair install of XP. The first instruction is to delete the undo_guimode.txtfile. This does not come up when I type cmd in the run dialog box. Am I missing something?

#13 braunjoyce

braunjoyce
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 18 April 2007 - 08:58 PM

Is anybody out there? I'm just not feeling the love anymore...

#14 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:04:35 AM

Posted 18 April 2007 - 09:05 PM

have you tried making the changes in safe mode? I have been able to turn off fast user mode in safe mode when it could not be done in 386E mode before. You can also do a search for the file while in safe mode-- see if you find it then.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#15 jjwaltz

jjwaltz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 08 May 2007 - 05:45 PM

To make a long story short I have had this problem using switch user mode for months and solved the problem today with this link from another forum:

http://www.microsoft.com/downloads/details...;displaylang=en

Click or Cut and paste this link to a quick microsoft patch download. Worked for me, Good Luck,

Jon

Edited by jjwaltz, 08 May 2007 - 05:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users