Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why Am I Having A Plug In Problem Over And Over Again? Please Help


  • Please log in to reply
8 replies to this topic

#1 duey307

duey307

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 09 April 2007 - 05:23 PM

Whenever i try to watch some video's online ( I believe that are in windows format ) It keeps telling me "click here to download plugin" .. And all it does is take me to a download page for windows media player, which i have V11 i believe..


On a site called streetfire.net is a good example They use flash player ( which works for all the videos ) or if you choose you can switch to WMP.. Well when i click to use WMP instead is when i get the plugin deal ..Then it will say no suitable plugins were found and to either manual install or finish , And its when i click manual install that it takes me to the page,... I tried downloading K lite codec and i already have div x but i cant figure out what to do once there done downloading???


I hope this all makes sense , it seems like something so easy that i just cant figure out , all I wanna be able to do is watch vids/news ets without all this plugin stuff .. Thanks again

BC AdBot (Login to Remove)

 


m

#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:02:51 AM

Posted 10 April 2007 - 05:24 AM

What browser are you using?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 duey307

duey307
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 10 April 2007 - 12:19 PM

it doesnt matter which one i use, usually i use netscape or FF ... It messes up on both

#4 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:51 PM

Posted 10 April 2007 - 12:29 PM

If you have your Windows cd, just uninstall the WMP v11, and use your cd to reinstall the version that's on it, and see if that fixes your problem.

#5 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:02:51 AM

Posted 10 April 2007 - 01:12 PM

In Firefox: write about:plugins in the address bar. Are the Windows media plugins in the list?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#6 duey307

duey307
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 10 April 2007 - 06:09 PM

In Firefox: write about:plugins in the address bar. Are the Windows media plugins in the list?



Nothing s working.. And i dont have the cd with me i just moved to texas from minnesota and alot of boxes and stuff are still back there

#7 duey307

duey307
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 22 April 2007 - 02:26 PM

In Firefox: write about:plugins in the address bar. Are the Windows media plugins in the list?




No all are enabled except mozilla default plugin , and no windows media is not on the list, what do i do??

#8 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:02:51 AM

Posted 22 April 2007 - 02:29 PM

Have a look here.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#9 duey307

duey307
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 24 April 2007 - 05:15 PM

ok well i installed the plugin on mozilla FF but i cant get it to iinstall in netscape which is my main browser




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users