Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Saving pictures


  • Please log in to reply
5 replies to this topic

#1 unacymbal

unacymbal

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 11 January 2005 - 06:04 PM

Every time I try to save a picture from the internet, my computer is only allowing me to save it as a .art or .bmp file. I can't save them as .gifs or .jpgs I can save the same pictures at school, but when I try to do it at home (on this computer) it only allows .art or .bmp files, and when I try to preview them, it won't display no matter what program I try to open them with. Help!

BC AdBot (Login to Remove)

 


#2 Bill Dillard

Bill Dillard

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 11 January 2005 - 06:55 PM

Go to page 7 and try what is posted about saving pictures. Hope this helps.

#3 Bill Dillard

Bill Dillard

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 11 January 2005 - 07:06 PM

I was having the same problem, if the above don't help when you right click, click on refresh page full quality..........then after the picture reloads right click again and click save as and it should save as a jpeg. It works that way for me :thumbsup: . Maybe someone else has an easy way to fix the problem.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:52 AM

Posted 11 January 2005 - 07:16 PM

Try this, and see if it helps:

IE / TOOLS / INTERNET OPTIONS

Click DELETE COOKIES / OK
Click DELETE FILES / put a check in DELETE ALL OFFLINE CONTENT / OK
Click CLEAR HISTORY / Yes
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 unacymbal

unacymbal
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 12 January 2005 - 12:35 PM

Thanks. I'll try these. I'm sorry I posted a redundant topic. I know how annoying these are. :thumbsup: I just didn't see the other one for some reason. Thanks a lot!

#6 nanakat

nanakat

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:S.C.
  • Local time:11:52 AM

Posted 14 March 2005 - 11:38 AM

When it only lets you save it as .bmp or .art...save it as .bmp, then open the program you use to view and edit photos. Go to File, Open, find the pic & open it. Go back to File, Save As, & in the drop down menu in the box chose .jpg and it will change it. Hope this helps :thumbsup:

Kać
Posted Image

To the world you may be one person, but to one person you may be the world.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users