Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Brand New


  • Please log in to reply
5 replies to this topic

#1 JB1953

JB1953

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 09 April 2007 - 11:26 AM

:thumbsup: Like many others I came across this site from a google searchwhile looking for a solution to problems we've been having. We're both technologically challenged so we need all the help we can get!

BC AdBot (Login to Remove)

 


#2 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:06:43 PM

Posted 09 April 2007 - 11:33 AM

welcome to bc jb
http://www.bleepingcomputer.com/forums/t/33007/how-to-create-a-topic/
try here for iinfo on any problems :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:43 PM

Posted 09 April 2007 - 12:31 PM

Hello, JB1953.
Welcome to Bleeping Computer.

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:43 PM

Posted 09 April 2007 - 05:44 PM

Welcome to this friendly user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:43 AM

Posted 10 April 2007 - 12:24 AM

Hello JB1953 & welcome to BC :thumbsup:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#6 newbie in hawaii

newbie in hawaii

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:08:43 AM

Posted 10 April 2007 - 02:04 AM

:thumbsup:
Aloha !

Welcome to the club, somewhat tech. challenged here also, you will real expert advice here, I sure have!
"Ua mau ke ola o ke kai"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users