Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Send Attachment


  • Please log in to reply
3 replies to this topic

#1 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:01:12 PM

Posted 09 April 2007 - 07:31 AM

I have'nt tried to send any attachments for quite a while, now I find out that my email programs lock up when I try. Outlook express and Thunderbird. As soon as I click on OK for the jpeg I want to send, it all locks up.
I've done sfc /scannow, adaware, ccleaner, and a virus scan and there is no difference.

Anybody have any ideas??

Thanks
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:12 PM

Posted 09 April 2007 - 07:59 AM

Do you have an antivirus that active scans email, like AVG? If so turn the scanner off and see if that solves your problem. If it does you may need to re-install or switch your AV program to another brand.
"2007 & 2008 Windows Shell/User Award"

#3 Wildabeast

Wildabeast

    Bleeping Lurker...

  • Topic Starter

  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:01:12 PM

Posted 10 April 2007 - 02:42 AM

Good idea, but that didn't work. I even tried shutting down the virus program. It seems to only lock up when attatching jpeg or gif's. When I tried a document it was fine... :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#4 Wildabeast

Wildabeast

    Bleeping Lurker...

  • Topic Starter

  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:01:12 PM

Posted 10 April 2007 - 04:20 AM

After messing around a bit, it seems to be Microsoft related. I use Microsoft Digital Image for scanning with my canon scanner and everything opens OK with that program. If I try to open or send anything that has been scanned it locks up the program I'm using. I can't even open with Paint Shop Pro. Probably nothing compatable since the latest XP updates. Thanks for trying, I'll keep dinking around with it but will probably end up spending more money for newer programs and rescanning all the old photos. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users