Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Turns On, But The Screen Stays Black


  • Please log in to reply
2 replies to this topic

#1 kjmelend

kjmelend

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 08 April 2007 - 09:58 PM

I have a hp pavilion 4000 notebook, model pc253av, windows xp. Fairly new. I've only had it for about 1 year and a half. Here's the laptops history: it was sitting on a desk open, my boyfriend not realizing the computer was there accidentally brought his fist down onto it, pretty hard. after that incident, the computer would turn on, but id nothing. hp tech support said we needed a new hard drive. we bought a new one, replaced it, everything worked fine. Months later I noticed it would take longer to start up. Each time it would start up slower and slower. Which brings me to the problem now. The computer seems to be in permanent sleep mode. I can turn it off. The problem is when I turn it. The lights turn on, but nothing happens on the screen. It stays black. I have no idea what it could be. Hopefully, I have provided enough information for someone to be able to help in some way. Please let me know. Thank You.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:19 AM

Posted 09 April 2007 - 12:05 AM

Open the case, and check to make sure all of the cables are securely fastened.

Exactly what does it do, when you boot up?
Do you get the POST beep (Single beep,) indicating that the motherboard and processor pass the built in test?
Do all the fans come on, and the drive lights flash?
Does it just sit there , or does it continue like it is loading windows, with drives flashing etc, just no video?

If no lights at all, probably power supply.
If lights flash and fans spin, but no beep and then it just clicks off, or sits there with no drive activity, then probably processor, or maybe motherboard.
If lights flash, fans spin, single beep, and then the hard drive keeps flashing, probably dead video.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 kjmelend

kjmelend
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 09 April 2007 - 08:47 AM

The lights turn on and flash, and then they stay lit. I can hear the fans going, but no beep. It just sits there in blank.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users