Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freeze At Post Screen, But Not Mobo/hdd Problem


  • Please log in to reply
1 reply to this topic

#1 Norns

Norns

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 08 April 2007 - 08:33 PM

Hi guys, :thumbsup:

Just wish to share with u guys about my problem last weekend. I've actually figured out the problem already however i just dont understand.
Well, the problem goes like this .

My pc was fine all the way, and im downloading torrent movie as usual. Just my routine pc as usual .
I came back from my lunch, my pc is still working fine. Then i shut down i go out for lunch for 30 minutes. When i come back, i wasnt able to startup my pc already. It hang/freeze at POST where it shown "press DEL to run setup". I press but its just freezing. :trumpet:

Here's what i diagnose :

1) Change other PSU. Result same.
2) tested with other VGA
3) tested with other ram
4)My HDD was at SATA1 slot. I tried on SATA2 resule same.
5)Tried at SATA3,4,5,6 able to login window, but CPU Usage is 100%. very very laggy

At last i dunno what problem and i bring to shop.

At last, finally, the technician manage to figured out . :flowers:

Its actually my Network Card/NIC problem. Thats the culpirit.

I just dont understand how could NIC be able to make pc unable boot up at post screen. And even cause 100% cpu usage ...

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:57 AM

Posted 09 April 2007 - 05:01 PM

It's all interconnected inside of your computer - and that parts share pathways throughout the system. So if a bad NIC is hogging the paths, the other stuff won't be able to get through. In my case it was a shorted out NIC card (from an electrical storm) that caused my system not to boot.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users