Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Runescape Lags Real Bad


  • Please log in to reply
7 replies to this topic

#1 solaris32

solaris32

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In front of my desktop.
  • Local time:09:15 AM

Posted 08 April 2007 - 06:50 PM

Recently, I uninstalled my Java. I forgot the exact name but it was something update 5, with the newest of that type being update 11. Im unable to install update 11, so a nice person showed me where to install another version: "jre-6u1-windows-i586-p". It works, except now when I play RS, every few minutes it will freeze (the music still keeps playing), then like 10 secs later will start going again. I play in low detail to try to reduce as much lag as possible and I play on the best server I can. I've also noticed that it does this on any server of RS I go to. And yes I have a good Net connection. Even when I don't, it has never done this. I use IE6, windows xp sp2.

So that's why I think it has do with my new Java. Thank you.

Edited by solaris32, 08 April 2007 - 06:53 PM.

When I'm asking for help, please explain, in detail, every step. Thank you :).
I have nightmares about computer glitches and bugs.

BC AdBot (Login to Remove)

 


#2 Master5270

Master5270

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where am I?
  • Local time:11:15 AM

Posted 08 April 2007 - 06:57 PM

you tried high detail? also try uninstalling your current version and get your the runtime environment 6 from sun.com

#3 solaris32

solaris32
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In front of my desktop.
  • Local time:09:15 AM

Posted 08 April 2007 - 07:03 PM

If high detail did anything, it would add lag. And I believe I do have jre 6. Perhaps supply a link?
When I'm asking for help, please explain, in detail, every step. Thank you :).
I have nightmares about computer glitches and bugs.

#4 Mindstorm

Mindstorm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 09 April 2007 - 09:47 AM

you tried high detail? also try uninstalling your current version and get your the runtime environment 6 from sun.com

:thumbsup:
As far as I know version 5.11 is the latest version available from Sun...

#5 solaris32

solaris32
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In front of my desktop.
  • Local time:09:15 AM

Posted 09 April 2007 - 03:30 PM

I don't have version 5.11, and im unable to install it for some reason. So someone showed me where to download a different type (I guess) of Java. What it's called is stated in my first post. This different type of Java makes runescape lag as described in my first post. I am requestion help on fixing this problem. Thank you in advance.
When I'm asking for help, please explain, in detail, every step. Thank you :).
I have nightmares about computer glitches and bugs.

#6 Master5270

Master5270

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where am I?
  • Local time:11:15 AM

Posted 09 April 2007 - 04:14 PM

you tried high detail? also try uninstalling your current version and get your the runtime environment 6 from sun.com



#7 Master5270

Master5270

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where am I?
  • Local time:11:15 AM

Posted 09 April 2007 - 04:17 PM

sorry for double post but my system has runtime environment 6 from java.com and runescape has lagged when i Didn't have it, do you suppose you have less RAM, or Badware infecting your computer?

#8 solaris32

solaris32
  • Topic Starter

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In front of my desktop.
  • Local time:09:15 AM

Posted 09 April 2007 - 08:44 PM

I'm not sure, it seems to be playing fine now. Must of had a unique lag due to my new Java. Didn't mean to put up a false alarm. And thanks for trying to help master :thumbsup:
When I'm asking for help, please explain, in detail, every step. Thank you :).
I have nightmares about computer glitches and bugs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users