Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Set Default Photo Editor?


  • Please log in to reply
2 replies to this topic

#1 WitsEnd

WitsEnd

  • Banned
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:21 PM

Posted 08 April 2007 - 01:35 PM

This is a two part problem.

!. How do I change the auto play setting for the photo editor program? When I insert a memeory stick into the computer the scanner and camera wizard starts autoomatically as does the photo editor program. I just want the folder to open so i can see the files. I have set the autoplay function for the drive to that and it does it but its under the other two apps and I have to close them. This is not a huge problem but is irritating and I would like to change it.


2. How do I set the default photo editor? When I open a picture it opens in Windows Picture and fax viewer which is good, but when I click the button at the bottom that is supposed to open the photo editor it opens with 'Paint' which is not what I want I want the photo editor (PhotoImpact) to open.

I'm using Win XP Home

Thanks in advance for your help!

Steve

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:21 PM

Posted 14 April 2007 - 10:54 AM

To change the Autoplay settings right click on the memory stick in Explorer and select properties. Click the AutoPlay tab at the top and you can change the settings there.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:21 PM

Posted 14 April 2007 - 02:22 PM

To associate a file with a particular program:

Double click My Computer.
At the top, click Tools.
Select Folder Options.
Click the File Types tab.
Scroll down to the file type you want to open to a default program.
Click on it, to highlight it.
Click the Change button, which will open a new window.

If the program you want to use is an option:
Select it.
Then put a check in the Always use the selected program to open this kind of file box (if this is selected, all of these file types will open in the selected program).
Click OK.
Click Apply.
Click OK.

If the program you want to use is not one of the options:
At the bottom, click the Browse... button.
Navigate to the program you want to open this file, located at C:\Program Files\selected program.
Highlight it (single click), and click the Open button.
Double click the executable (.exe) for the program.
Then put a check in the Always use the selected program to open this kind of file box (if this is selected, all of these file types will open in the selected program).
Click OK.
Click Apply.
Click OK.

Or, you can go to the program, you want to handle a particular file type, and set which file types the program should handle.
This can usually be found in the programs Options menu.

Whatever you set, under Folder Options / File Types, will be the default.
In other words, when you double click it, that's the program it opens in.
It doesn't mean that's the only program you can open the file in.
Just set the files to the program you want to use a default.
If you need to open them in a program that's not set as default, open the program, click File / Open, and navigate to the file you want to open.
or,
You can right click the file, select Open With, and choose a program to open it with, from there.

Edited by tg1911, 14 April 2007 - 02:29 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users