Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player Network Sharing Service


  • Please log in to reply
5 replies to this topic

#1 timothy

timothy

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Detriot City.
  • Local time:02:26 AM

Posted 08 April 2007 - 12:44 PM

Not sure where to start so here we go. System Windows XP Home Media center edition SP2 all updates applied.
After updating to Media player 11. I am unable to stop the WMPNSCFG.EXE from running it.
1.removed from start up list, it creates a new one.
2.disabled it from services, it starts back up.
3.disabled it from the library tab in media player no good
4.Command Line Parameters for Wmpconfig. found here http://msdn2.microsoft.com/en-us/library/aa386383.aspx

wmpconfig HMEOff seems to be the answer however command prompt will not recognize the command most likely the problem lies behind the key board :thumbsup:

Question; How do i properly enter wmpcofig HMEOff using command prompt?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:26 AM

Posted 08 April 2007 - 02:10 PM

Go into the Administrative Tools located in the Control Panel and open the Services tab. Look for the service assoicated with "Windows Media Player Network Sharing Service" and right click on it and select Properties. Click on stop and set it to manual or disable, depending if you want to use it at all.
"2007 & 2008 Windows Shell/User Award"

#3 timothy

timothy
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Detriot City.
  • Local time:02:26 AM

Posted 08 April 2007 - 03:01 PM

2.disabled it from services, it starts back up.


WMPNSCFG.EXE Refuses to die no matter what one does, have searched Google for the answers and it only brings up more questions the only solution I've found seems to be the command prompt to stop the service as described by Microsoft, however I have no idea how to properly use command prompt and searching for a hint on how to properly use it comes up empty, most likely the problem resides behind the key board

Thanks for trying though :thumbsup:

Introduction to the Windows Command Prompt
http://www.bleepingcomputer.com/tutorials/windows-command-prompt-introduction/
Whoops!

Edited by timothy, 08 April 2007 - 08:52 PM.


#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:26 AM

Posted 08 April 2007 - 10:24 PM

2.disabled it from services, it starts back up.


WMPNSCFG.EXE Refuses to die no matter what one does, have searched Google for the answers and it only brings up more questions the only solution I've found seems to be the command prompt to stop the service as described by Microsoft, however I have no idea how to properly use command prompt and searching for a hint on how to properly use it comes up empty, most likely the problem resides behind the key board

Thanks for trying though :thumbsup:

Introduction to the Windows Command Prompt
http://www.bleepingcomputer.com/tutorials/windows-command-prompt-introduction/
Whoops!

Here is a BC "Startup Programs Database" on "How to" disable this service. This may be of some help.
"2007 & 2008 Windows Shell/User Award"

#5 AmraCorsair

AmraCorsair

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 11 March 2013 - 12:17 PM

To those still looking for a more permanent solution to the net share not popping up in the 1st place. .

 

Wmpconfig HMEOff seems to merely disable the svc.  If disabling it in the Services manager already fails to prevent it running (as it failed for me), it is likely wmpconfig HMEOff will do nada for you, for that same reason.  WMP seems to run this "under the hood" somehow, *even when disabled* (TY M$!).

 

(CAVEAT:  instructions are from Win Vista ..  YMMV)

 

See if you can rename the exe (if you think you will NEVER need/use the net sharing svc), and, if not, if you can change permissions on it (Properties -> Security); if you cannot do the former, the latter is unlikely.   If the system will not let you do these things, see if an admin acct you use is owner of the exe (Properties -> Security -> Advanced -> Owner).  If not, **give** ownership to that admin, and then rename the exe; that should confound the system into being unable to use it, ever.   

 

Keep an eye out for things that stop working when the net sharing goes away.  These things may be applications you like to use (in which case, be prepared to put the exe back the way it was, at least name-wise), or they may be hidden gifts some hacker left you.  Most likely, the effect will be nil, as the net share just seems to be something Microsoft stuffs down our throats.

 

Hopefully, this will be of help to someone.  Good luck!



#6 anyrepli

anyrepli

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 25 April 2013 - 02:49 PM

Download SysInternals' "Autoruns", unzip it, run it, and uncheck it in the results. This worked for me in Windows 8 PRO but can't remember about XP.

 

See here:  http://technet.microsoft.com/en-us/sysinternals/bb963902






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users