Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Introducing Myself


  • Please log in to reply
4 replies to this topic

#1 JaimeC

JaimeC

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 08 April 2007 - 11:45 AM

Hello everybody:


I will feel better now knowing that I' m not alone when I have a problem :flowers:
Yesterday I was having problems, but I fix them with Spybot an my Spysweeper.
I still think that is great to be a member of this forum just in case I have a more serious problem. :thumbsup:

Edited by JaimeC, 08 April 2007 - 11:49 AM.


BC AdBot (Login to Remove)

 


#2 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:12:24 AM

Posted 08 April 2007 - 11:52 AM

hey jaime welcome to bc you come to a great forum were ll your problems could be solved :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:24 PM

Posted 08 April 2007 - 12:01 PM

Hello, JaimeC.
Welcome to Bleeping Computer.

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:24 PM

Posted 08 April 2007 - 09:35 PM

Welcome to this friendly and helpful user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 09 April 2007 - 02:20 AM

Hello JaimeC & welcome to BC :thumbsup:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users