Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Com Surrogate Has Stopped Working


  • Please log in to reply
5 replies to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 395 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:54 AM

Posted 08 April 2007 - 07:31 AM

I have read much about the error "Com Surrogate has stopped Working" and think it has to do with my use of Nero 7.5 Ultra. I have been to several different sites that have made suggestions but none have eliminated the problem. It doesn't happen all the time and I guess if that is the trade off for using Nero Ultra, I will live with it until Microsoft comes up with a update. As many people as are using Nero, I would think that MS is more than aware of the problem.

If any of this forum's users have had this problem and have found a solution, please let me know. It is not a measure issue and one I can live with if need be. May have to wait for the first Vista Service Pack!!

Thanks for any and all suggestions.

JazzMahn

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:54 AM

Posted 09 April 2007 - 04:32 PM

This is a fairly common error with versions of Nero that aren't compatible with Vista. AFAIK it requires v7.5.7.1 or higher of the v7 Ultra to be Vista compatible. I'd suggest contacting Nero for more information.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 JazzMahn

JazzMahn
  • Topic Starter

  • Members
  • 395 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:54 AM

Posted 09 April 2007 - 04:54 PM

John,

Thank you for taking the time to reply. I have never known anyone with as many responses in help forums as yours.

I will check into the version I have but I believe it is the Vista ready one. Thanks again!

JazzMahn

#4 JazzMahn

JazzMahn
  • Topic Starter

  • Members
  • 395 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:54 AM

Posted 09 April 2007 - 05:01 PM

John,

I just checked and I have Nero 7.8.5.0. I think this is supposed to work with Vista. Doesn't happen a lot but does happen. Oh well. To be able to use Nero makes it worth the headache. I am sure the problem will be fixed in an upcoming Serive Pack.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:54 AM

Posted 09 April 2007 - 05:27 PM

Nero versioning is dependent on the exact version that you've got. I gave you the numbers for the Ultra. If you've got Nero Express, then the numbers will change. In particular, this was addressed in a recent revision of Nero Express v7.7.x or 7.8.x (can't recall which off-hand).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 JazzMahn

JazzMahn
  • Topic Starter

  • Members
  • 395 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:54 AM

Posted 09 April 2007 - 07:14 PM

John,

I'm running Nero 7 Ultra Edition. Hope that gives you the information you need. I tried to do an update and it says I have the most current version.

Thanks for looking into this for me.

JazzMahn




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users