Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Password Problems Using Firefox2


  • Please log in to reply
2 replies to this topic

#1 heyjude

heyjude

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 08 April 2007 - 12:43 AM

I've been using Firefox2 for the only a couple of days and have posted to their support forum as well but thought that maybe one of you guys have come up against this problem.

I'm able to access all secure websites which require passwords except just one and there I receive a message saying that my password is invalid. I've tried allowing cookies and pop-ups on this site but it still won't accept the password when I type it in. The strange thing is that when I try accessing the site using Internet Explorer 6 it WORKS! So I can only assume that Firefox is the culprit.

Any ideas? I would be most grateful.

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 AM

Posted 08 April 2007 - 01:27 AM

Firefox has a feature to allow you to view/edit your saved passwords.

Try deleting your password for the site in Firefox, and then try going back to the site, and try it again. Also, clear out all your cookies and your cache.

#3 heyjude

heyjude
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 08 April 2007 - 05:51 AM

Hi and thanks for your advice. Have cleared cache, cookies and all passwords and it now is accepting my password.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users