Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm New


  • Please log in to reply
3 replies to this topic

#1 DavidTBrewster

DavidTBrewster

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 07 April 2007 - 09:20 PM

I need help with problems of pop ups in dos windows

BC AdBot (Login to Remove)

 


#2 purple frog

purple frog

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 07 April 2007 - 09:28 PM

then go post them in the proper forum, read the note at the top of the page, i am not sure that many that can help you will regularly check over here. on the main page, click the forums tab at the top of the page and pick which one you think fits best for your problem. welcome to BC.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:07 PM

Posted 08 April 2007 - 08:56 AM

Hello, DavidTBrewster.
Welcome to Bleeping Computer.

Just post your question in the appropriate forum, and I'm sure, someone will be able to help you out. :thumbsup:

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:07 PM

Posted 08 April 2007 - 09:48 AM

Welcome to BC!
If you are getting popups, the best forum might be "Am I Infected?"
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users