Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Inbox Mail


  • Please log in to reply
1 reply to this topic

#1 biggame

biggame

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 06 April 2007 - 01:24 PM

I have an issue that I need some help with. I added another e-mail account to my current roadrunner e-mail account. I created a separate profile as requested. The new account is working fine as far as sending and receiving messages. The issue I'm having is that "all" incoming messages go to the main profile inbox. Regardless to whom they are addressed.

While this is not a major problem, it has become quite irratating to say the least. Is their a away I can set up the profiles so that inbox A receives it's messages and inbox B can receive it's messages. I called microsoft about this issues but got only a run around in trying to solve this issue.

Any help solving this issue would be greatly appreciated.

//Mod edit: Moved from Tips and Tricks to the more appropriate forum.

Edited by KoanYorel, 06 April 2007 - 02:21 PM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:14 AM

Posted 06 April 2007 - 03:49 PM

Which email client are you using?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users