Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting Errors Saying I Need To Debug


  • Please log in to reply
10 replies to this topic

#1 1234567890

1234567890

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 05 April 2007 - 08:10 PM

recently ig to viruses and i still got them. but at many sites i go to theres problems. and a little box comes up syaing that a runtime error has occured. do u wish to debug? line 345 error:object doesnt support this property or method. its not from the viruses or anything. ever since i reinstalled my winds i been getting that at alot of sites say if i click on somethng. i click to debug but it doesnt fix it or do anything just makes my internet freeze. so im wondering how do i fix this? like im trying to post a game on a site i play and i cant czu when i click to submit the replay i get this error. so should i click debug see if finnaly it work? or someone help me with this plz

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:26 AM

Posted 05 April 2007 - 08:35 PM

Hello,

could you post what browser are you using?

Are all the pluggins needed to run installed? ie flash java etc
Regards,

Alan.

#3 1234567890

1234567890
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 05 April 2007 - 09:03 PM

i dont know what broswers means but what do i need to reinstall?

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:26 AM

Posted 05 April 2007 - 10:01 PM

Browsers are used to view web pages browsers like Firefox Internet Explorer Opera etc. if you probably need to download java and other pluggins, but first, we need to know what browser you are using
Regards,

Alan.

#5 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:11:26 PM

Posted 05 April 2007 - 11:28 PM

recently ig to viruses and i still got them.


If you still have viruses on your computer, it might be a good idea to click on the link below, carefully read & go through all of the steps listed there.

Click here > Preparation Guide For Use Before Posting a HiJackThis Log (you can skip step 1).

Then, following the instructions in step 9, submit a HiJackThis Log at the link below.

Click link > Post A Hijack This Log

Here is a tutorial about what HiJackThis is (please pay close attention to the warning given there)

Click here > HiJackThis Tutorial

#6 1234567890

1234567890
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 06 April 2007 - 08:22 AM

ive got internet explorer. i definately dont think i can do hijack this im only 15 and kind of computer alliterate.

#7 1234567890

1234567890
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 08 April 2007 - 06:26 PM

someone help please

#8 Jazzgirl

Jazzgirl

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 08 April 2007 - 06:59 PM

Being 15 has nothing to do with being able to post a HiJackThis log. Check the links that were given to you and follow the instructions. You will be amazed at what you can do. All it does is provide information to people so they can help you solve your problem. Doing this will help you become less computer illiterate. :-)

#9 1234567890

1234567890
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 09 April 2007 - 01:45 PM

oki doki

#10 1234567890

1234567890
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 09 April 2007 - 01:53 PM

hijack this doesnt even work after i press unzip and then press ok and close it step. theres no way to start it no other hijackthis icons. i dont think this will fix my errors thought its not a hijacker making these problems. for example sometimes when i just get into a sitet there whill be the error saying line not defined saying i got to debug but debuging it doesnt work.

#11 Jazzgirl

Jazzgirl

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 09 April 2007 - 06:19 PM

One thing to try to get rid of the debug errors is to open Internet Explorer. Go to Tools, Internet Options, click on the Advanced tab, and make sure there is a check by the options Disable script debugging (Internet Explorer) and Disable script debugging (Other). That will probably stop your errors.

After you unzip HijackThis you need to double click the file called HijackThis.exe. Select Do a system scan and save a logfile. You should post that logfile in the HijackThis forum for people to see and help analyze.

JG




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users