Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Google Says My Cookies Arent Enabled

  • Please log in to reply
1 reply to this topic

#1 FisticufsFred22


  • Members
  • 16 posts
  • Local time:10:43 PM

Posted 05 April 2007 - 08:03 AM

Hi everyone

I'm having trouble with the google picture search engine and trying to turn the ModerateSearch off. When I go to the preferences menu it says that cookies arent being enabled. This is in both firefox ( and IE (i dunno which version). I tried temporarily turning off my AVG Anti-Spyware and Anti-Virus but it still doesnt do anything. Also, I've tried deleting temp. internet files, all cookies, browser histories, recycle bin, etc etc... I'm using ZoneAlarm Pro but I'm pretty sure that isn't the cause of the problem as I've never had this happen before.

Any help? thanks

BC AdBot (Login to Remove)


#2 TMacK


  • Members
  • 4,672 posts
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:43 PM

Posted 06 April 2007 - 10:40 AM

It may be your settings...
Go to your Control Panel/ Internet Options, then click on the Privacy tab then click on Advanced.
Check the radio button in First Part Cookies Should Be Accepted. Click Okay.

You can also try allowing the URL of the Google picture site as a trusted site in ZA.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users