Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lcd Tv/monitor Need Small Icons


  • Please log in to reply
3 replies to this topic

#1 jdenergy

jdenergy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 04 April 2007 - 11:59 PM

I have a new 21" LCD TV/computer monitor but the Icons are too large. Tried Contl Panel / Appearance and font size ... smallest is Normal. Need to reduce the size for when Contrl Panel is open these icons are smaller. Ok with desktop.
:thumbsup:


~*Mod edit - moved to a more appropriate forum - rigel*~

Edited by rigel, 05 April 2007 - 08:52 AM.


BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:45 PM

Posted 06 April 2007 - 11:04 PM

Hi jdenergy, to make the icons smaller, when you right click on the desktop go to advanced and then go to custom icons and you can make the icons smaller.
MCP
MSDST

#3 jdenergy

jdenergy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 07 April 2007 - 09:53 AM

My desktop icon are ok but when I open a window like control panel the icon are still very large. Is there is drop down in the advance that will make the icons within a window smaller. I tried some of them like other like Menu, Inactive Taskbar etc. but no avail.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:15 AM

Posted 07 April 2007 - 10:12 AM

Right click on an empty area of the Desktop and select Properties, then select the Settings tab. Slide the slider for screen resolution until it make s the screen the proper size and click on OK.

This'll make everything smaller - so be prepared before committing to the changes.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users