Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

game.exe


  • Please log in to reply
5 replies to this topic

#1 chevy2

chevy2

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 11 January 2005 - 07:43 AM

I keep getting the error "Game.exe has failed" along with a microsoft "send error report" window and black screen. Gameplay is interrupted with this error and all unsaved data is lost resulting in starting the game over often. Help!

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:29 AM

Posted 11 January 2005 - 08:50 AM

What game might that be? What is your OS?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 mikepin

mikepin

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 30 August 2005 - 07:13 PM

I just posted about this issue. I was scrolling thru here trying to find other's possibly having this problem and here this one is. See my more recent post on this frustrating issue.

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:29 AM

Posted 31 August 2005 - 07:49 AM

See our Startup Database entry for game.exe. It doesn't look good. Can you give us a link to your previous post?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 mikepin

mikepin

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 31 August 2005 - 10:18 AM

This is my previous post here at bleeping computer in Games...Thanks for the look and help in this issue.


http://www.bleepingcomputer.com/forums/Sim...ter-t29295.html

#6 mikepin

mikepin

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 31 August 2005 - 10:34 AM

Don't know if that's what you meant by link :thumbsup: sorry if not. I've also posted my own logfile HJT if you'd care to have a look. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users