Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Access To Any Desktop Programs


  • Please log in to reply
5 replies to this topic

#1 tincho

tincho

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:32 AM

Posted 03 April 2007 - 09:47 PM

Hello,
Some basic information, I have a Dell computer with a copy of XP and for that reason could not update to get service packs. The computer has been acting as if it was infected and I also noticed that there was a shield with a red cross on the bottom right saying the registry was infected and I could not access Internet Explorer becomes I believe iexplorer.exe could not be found. So I ran Ad-aware, Spybot and a full scan by Avast. I delete any files that come up infected or as unwanted files or programs. I run HijackThis an print a logfile. I check every program running on the internet to get more information about any malicious programs I may not want. Then I run HijackThis an click to fix the selected files that I did not want. Still I can't get to access the internet thru Internet Explorer so since I have Quickbooks 2005 installed I try to open the program for my work but I can't because it comes up that it needs Internet Explorer 6 and it can't find the connection. It suggest to get Internet Explorer 6 from the Quickbooks 2005 CD. I put in the Quickbooks CD but it will not install the Flash driver it needs. So I thought that it may be a good idea to insert the XP CD to install any missing or corrupted files. After that I log on to my name but once I'm in the desktop it will not let me open any program. I can move the arrow with the mouse but I cannot open any files, not even select the start menu. I already ordered a new computer because I can't have something like this for work, however I run into the problem that I need to retrieve the Quickbook files and other files I have for my work. Can anyone advice me whether there is something I can do or will I have to hire someone to solve this problem. Any advice will be greatly appreciated.

Thank You,
tincho

BC AdBot (Login to Remove)

 


#2 Jaydee

Jaydee

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:32 AM

Posted 03 April 2007 - 11:49 PM

Did you try a system restore yet? my sister had the same problem but it was virus related. A simple system restore solved the problem for her.

#3 chapo

chapo

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 03 April 2007 - 11:59 PM

If you are still having trouble with that little re shield in the bottom right hand corner if you can get a hold on a copy of smithfraudfix that should do the trick to take it off, because it sounds like a malware hijack program also with all those virus scaners and spyware programs try running them in safe mode (press F8 at computer start up) and sometimes the scanners will detect more because not as much processes are running which means less conflictions between programs, and also that smithfraudfix must be ran in safemode for best performance. And also try unplugging your network cable off the internet when you run scanners and such sometimes theses programs are network detectable meaning that they know everytime that you boot up your computer and are on the internet. Hope some of this helps.

#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:02 PM

Posted 04 April 2007 - 12:10 AM

Hi tincho, you have run Avast and Spybot and since then you would of rebooted your PC chances are you may be still infected. Run another scan and if you are still infected down load this program http://superantispyware.com/
Install the program and update it then boot into safe mode and run a full scan.
MCP
MSDST

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:32 AM

Posted 04 April 2007 - 06:05 AM

Have you been trained in the use of HijackThis?
You should never attempt to fix anything using HijackThis, until someone who is experienced at reading the log outputs, has a chance to review it.
Fixing the wrong items can make your computer unbootable.

Spaces, extra characters, spelling, file location, plus numerous other subtle changes, all make the difference between a "good", or "bad", file entry.

Removing entries in HJT before the problem is properly identified, and correct removal instructions posted, can make the problem undetectable to other detection and removal tools.
Hijack this should only be used to clean up the entries left behind, after you have properly removed the offending program, file, trojan, worm, hijacker, etc.
And this usually requires help.

I suggest you post a HJT log for our Team to examine.
They'll take you through the fix, step by step.

Once you post your log, don't make any changes to your system, as that could change the results of the posted log, making it more difficult to properly clean your system.

Read Preparation Guide for use before posting a HijackThis Log.
Please read, and follow, all directions carefully!!!

Then, run a log, and post it in the HijackThis Logs and Analysis forum, >at this link<.
Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 tincho

tincho
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:32 AM

Posted 07 April 2007 - 05:11 PM

Because I can't access Internet Explorer because there is a file missing I can't run Housecall Anti Virus, Panda Anti Virus and Bit Defender. Can I still run McAfee AVERT Stinger and follow with the next steps?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users