Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Greetings Everyone


  • Please log in to reply
2 replies to this topic

#1 greycaller101

greycaller101

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 03 April 2007 - 01:14 PM

I am new to this community and I am looking forward to get some help with my very troublesome PC that breaks down in constant bluescreens. People often tell me to get rid of it and buy a new one instead. But I'm not a big spender, and hate to throw things that could be operating just fine if it had some tech-moderations.

Regards
RT
Just love to hate my bluescreen-infected PC. Arrgh!

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:17 PM

Posted 03 April 2007 - 01:47 PM

Hello, RT.
Welcome to Bleeping Computer.

Just post your question in the appropriate forum, and I'm sure someone will be able to, help you out. :thumbsup:

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:17 PM

Posted 03 April 2007 - 06:55 PM

Welcome to BC, a friendly user community!
When you post about your problem, if you could provide our Members with the exact error messages you are getting, it would certainly help identify the causes of your problems.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users