Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Time


  • Please log in to reply
6 replies to this topic

#1 Joeman003

Joeman003

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 02 April 2007 - 07:24 AM

Dear BC,
I recently noticed that the time on my computer continually was getting faster be several minutes. This morning when I woke up, it was an entire hour ahead! I tried syncronizing the time but i get the following two messages:
1.)an error occured while syncronizing with time.windows.com. The time sample was rejected because the peer's stratum is less than the host's stratum
2.)an error occured while syncronizing your time with tim.nist.gov.

Is there a way to fix this?

Thanks!

Joe

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:06 PM

Posted 02 April 2007 - 08:07 AM

Have you gone to Microsoft, and downloaded the latest updates.
KB931836 should address this issue.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Joeman003

Joeman003
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 02 April 2007 - 02:17 PM

My computer is up to date with the pug-ins and security updates, but the time still has an error syncronizing. I just don't get it!

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:06 PM

Posted 02 April 2007 - 02:50 PM

Make sure the Windows Time service is set to Automatic.

#5 Joeman003

Joeman003
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 02 April 2007 - 02:59 PM

it is set to automatic...and I also switched off automatic for a few minutes and then turned it back on and restarted...still nothing

#6 twardnw

twardnw

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:05:06 PM

Posted 02 April 2007 - 03:02 PM

I don't believe andrew was referring to the setting in the Date and Time Properties. If you go to 'start', 'run' and type 'services.msc' and click ok, it will bring up the Services manager. Look through the list for 'Windows Time', double click it, and make sure the startup type is set to automatic

#7 Joeman003

Joeman003
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 02 April 2007 - 03:06 PM

I checked that earlier and it all appears fine, but the error still comes up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users