Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime


  • Please log in to reply
5 replies to this topic

#1 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 01 April 2007 - 11:45 PM

Im having a hell of a time trying to get quicktime to work.

Ive reinstalled it, reinstalled it with itunes, updated flash, treid ff, opera,

I KEEP GETTING the quicktime question mark.
Please oh please helps me

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:11 PM

Posted 02 April 2007 - 03:36 AM

Are you trying to play files on your local drive or from the web?

#3 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 02 April 2007 - 07:20 AM

The problem is with clips from the web,, like google video and some the clips on the main pgae of skateboard-city.com

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:05:11 PM

Posted 03 April 2007 - 12:02 AM

Try this:

Close any open browsers (this is mandatory). Open the QuickTime Player. Select Edit > Preferences > QuickTime Preferences. Then click on the Browser Tab & click on Mime Settings at the bottom of the tab. Expand Miscellaneous File Formats by clicking the + sign on the left, & uncheck Flash Media then click Ok > Apply > Ok for the setting to be saved.

#5 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 03 April 2007 - 05:39 AM

Thank you!!!! :thumbsup:

#6 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:05:11 PM

Posted 03 April 2007 - 11:04 PM

Your welcome. Glad it worked out. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users