Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Corrupted Files


  • Please log in to reply
13 replies to this topic

#1 kmart812

kmart812

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 01 April 2007 - 01:31 PM

hey there

i just recently installed the trial version of BitDefender Anti-Virus Plus v10, and now i have a big problem. when i try to log into windows normally, one of two things happens. a.) i get nothing but my background, and error messages relating to userinit.exe and dwwin.exe. b.) i get my icons and explorer comes up, but nothing will work and windows is completly useless, along with the above mentioned error messages. everything in windows works in safe mode however, so i think it has something to do with a startup program malfunctioning. please help me.


-kmart812

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:47 AM

Posted 01 April 2007 - 02:14 PM

Try disabling your startup items while in Safe Mode. A good, free, easy to use program for this is StartupCPL by Mike Lin. Download the Standalone .EXE version ( http://www.mlin.net/files/StartupCPL_EXE.zip )

Extract it, then double click on it to run it. Don't just uncheck everything using it - try a couple at a time so that you can remember what you did in case you stop something essential. In the event that you do, then just open up StartupCPL and recheck the boxes that you'd unchecked.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 01 April 2007 - 02:18 PM

alright sounds good. i am on a different computer than the one at my home though, so wat do u suggest i do in terms of downloading it....... should i download it in safe mode and just run it, or should i download it here and email it to myself, then run it in safe mode?

#4 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 01 April 2007 - 02:57 PM

in other words, will i be permitted to download that program in safe mode on my home computer?

#5 jitaa

jitaa

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 01 April 2007 - 03:10 PM

Kmart. I would suggest you Download at the PC you are at now and put it on a CD. Also if you have your Install CD you can do a repair from that. Just follow the prompts.
A site that I send members of my site to is Registry Booster. It is a free online scan of your Registry and gives you a copy of the report but then it goes and deep scans to do the repair.

You can give it a try if you want,,You have nothing to lose,

http://www.liutilities.com/products/campai.../rbplib/?id=fix

Post back and let us know how it goes.
Thank you :thumbsup:

#6 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 01 April 2007 - 03:15 PM

alright i downloaded the startcpl to a floppy, and im gonna go home and run that when im done here. if that does not help i will try the other suggested thing. i will let u guys know how it goes. thanks a lot for the quick response. :thumbsup:

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:47 AM

Posted 01 April 2007 - 07:22 PM

You probably won't be able to download in Safe Mode unless you choose "Safe Mode with Networking support" when you select it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 02 April 2007 - 02:38 PM

alright i ran the startupcpl in safe mode and got my computer to boot up in regular mode, (which it had not been doing), but when windows loads and i log in, nothing will work. i get my desktop and explorer loads up, but nothing i click will open up. all i get is an error message. any suggestions on wat to do/run would be greatly appreciated. thanks

#9 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:47 AM

Posted 02 April 2007 - 02:44 PM

Can you post the error message(s)?

#10 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 02 April 2007 - 04:42 PM

well i get one for everything i try to open up, they go something like "___".exe could not be opened, blah blah blah. i dont know the exact message but its something like that. any suggestions on wat to do?

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:47 AM

Posted 02 April 2007 - 05:23 PM

Please give us the exact "blah, blah, blah" so that we can start troubleshooting this.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 03 April 2007 - 04:13 PM

my bad. it says something to the extent of application failed to start, click ok to terminate. and at the top as the title bar is says ____.exe (the name of the application i tried to start. i think it might be working tho now, for some miraculous reason, ao i will access the infected computer and give u the exact error messages.

#13 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:47 AM

Posted 03 April 2007 - 04:22 PM

Go to the Event Viewer (Start->Run eventvwr) and look under System for entries from ____.exe. Double click on the events to see a more complete description. Copy+Paste the descript(s) here.

Edited by Amazing Andrew, 03 April 2007 - 04:23 PM.


#14 kmart812

kmart812
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 03 April 2007 - 06:37 PM

well everything miraculously works now. i dont know wat happened, but something got fixed. i appreciate your guys help anyway tho because i think that startupcpl helped me to fix this. if i have any more problems i will let u guys know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users