Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot up is very slow


  • Please log in to reply
3 replies to this topic

#1 raleighwoof

raleighwoof

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 10 January 2005 - 05:29 PM

My Dad's computer takes many minutes to boot up and launching programs such as internet explorer is very slow. Once on the internet, navigating is quick. Boot up is slow, I suspect because programs are opening at start up. We just installed Kodak easyshare software and for no reason, the program opens up every time he boots up? Does anybody now why this is happening? :thumbsup:

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 10 January 2005 - 05:32 PM

Hi and welcome to BC!

I will try to help you out here.

I want to know your operating system OS for short. Just a guess he is using 98???

Next if things are slow it must be you have to little ram to run them all or you just have to many running at one time.

If you are using 98 please count the little icons next to the clock. If you have over 6 you will be needing to stop some of them.

I will wait till I know what operating system you have before I go on in detail.

Thanks

#3 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:10 PM

Posted 10 January 2005 - 08:01 PM

Kodak Easy share starting up when the system boots is a default action. Within the program itself, there should be some means of disabling it from starting when you boot.
But since I am not familiar with the program, I can recommend another method to disable it.

Go to Start>Run> and type in msconfig. Once that open up, click on the startup tab. Look through the list there and see if you can find anything relating to Kodak anywhere in the list. If it is there, uncheck the box next to it. This is not the preferred way to do it though.

Another means is to download Winpatrol (which is a free and helpful security program anyway) and install it:
http://www.winpatrol.com/

Once you install it, run it and click on the startups tab, then highlight Kodak, then select disable. You can shut down winpatrol after that if you want, but it is a nice app to have running.

While you are looking at your start-up items, see if there is anything else running that doesn't need to be. Typical start-ups would be Messenger, Aim, Real Player, QuickTime, etc. Don't disable anything unless you are completely certain as to what it does.

As Cow's was trying to say, you may just have too many things running. I remember reading somewhere that Kodak EasyShare is a huge resource hog. It's possible that you have some other malware running on your system also. It may be helpful to look in Add/Remove programs and see if there are things in there that you are not familiar with. Again, ask someone before just removing programs. :thumbsup:

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:10 PM

Posted 11 January 2005 - 12:38 AM

Many applications that launch on boot are unneeded. The site below lists many many applications you might find, and puts them into the following categories: needed, optional, useless and dangerous:

http://www.greatis.com/appdata/necessary.htm

Hope this will help you.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users