Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting Disconnected After Exactly One Hour! Need Help Please


  • Please log in to reply
2 replies to this topic

#1 Kikuta

Kikuta

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 31 March 2007 - 09:16 PM

Hi, I've recently been having trouble connecting to the internet for more than one hour. My internet works fine during that time but instantly goes from the state "Connected" to "Acquiring Network Address" then finally to " Limited or no connectivity". This happens in exactly one hour, starting from the time when i log in. I'm connecting via Ethernet cable port and am running Windows XP SP2. I hope someone can solve my problem. Thanks in advance.

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:33 AM

Posted 01 April 2007 - 04:27 AM

Have you tried to look at the power settings of your network card and router?

#3 Kikuta

Kikuta
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 01 April 2007 - 04:39 AM

hmmm..... how do i access the power settings of my network card and router? And if i can access it, what do i look at in the settings?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users