Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Zone Alarm Pro 5


  • Please log in to reply
3 replies to this topic

#1 georgia

georgia

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:07:31 AM

Posted 10 January 2005 - 03:53 PM

:thumbsup:
I have installed ZA Pro 5 paid version. Frustration. Trying to read the overview and the items that have been blocked as it indicates that I can and nothing happens when I click on the icon or the dialogue. Can't read any of the statistics.
It has stopped many items but I can't read them from this site?????

Also a problem in setting a site/host in the trusted zone. I click on add type in the name of the site, type in description click ok and Apply right from the beginning was in the grey.

Windows xp firewall disenabled, pentium 4, 512 , mobile processor, 1.9 ghz.

does anyone have any ideas???? have 30 days to return this, likely will. have disenabled pop up blocker.
I hope to hear from experienced members. Thankyou
Talent is a flame. Genius is a fire.

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:04:31 AM

Posted 10 January 2005 - 04:09 PM

My initial thought goes back to my initial installation of ZA.
I carefully and patiently read the 135 page manual.
Implemented (to the best of my abilities) the information.
Met with mixed results.
Hung in there for over 30 days with it. (free edition, naturally enough for me) :thumbsup:

Finally said (and to myself, initially.... pride, ya' know) Enough is enough.

Heard (read) other comments to the effect that the new ZA version & winXP (expecially SP2) might be ah, somewhat problematic.

Installed Sygate (free) and applied what I'd learned about firewalls in general
during my ZA experiments in trial & error (especially error, unfortunately).

Seem to have met with an additional degree of success.

That's my story & I'm stickin' to it.

Please forgive me if I give any wrong impressions about ZA.
I admire any company that produces a needed software program.
Gives it away, for the greater good of the greater amount of people.
Online.
patiently patrolling, plenty of persisant pests n' problems ...

#3 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:31 AM

Posted 10 January 2005 - 04:09 PM

Georgia,
I'm sorry to hear about the troubles you are encountering with ZA. Many people like the firewall, free or paid versions, but it sure has its issues. It's a system resource hog as well.
I would use your System Restore option within your PC thereby removing all remnants of the product and return it for your money back immediately.
I wish I could provide more help than that but you are on the mark with taking it back to the store.

#4 Philip Brampton

Philip Brampton

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 10 January 2005 - 06:25 PM

I have been using V 55.062.004 Pro for the last few weeks.It is true to say earlier versions were a problem but the latest version is superb.
W 2000 is my operating system with SP4.I have all the usual Antivirus,Spyware etc etc they all seem happy running together.
If i have a problem,an email to the company soon has it sorted.
Regards




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users