Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Im Not Sure If This Is Hardware Topic


  • Please log in to reply
10 replies to this topic

#1 teddyshooter

teddyshooter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 30 March 2007 - 07:21 PM

well anyway

i built my new computer it works fine but there is a few things that i hate

1-when i turn on the computer it gos to a screen not windows vista it gos to a black screen with options but only 1 option works and thats f1 and that opens windows vista
on my old computer i turn it on and it gos right to windows xp than gos to log in screen

2-when i go to bed at night my computer after like 30-1 hour of time it gos on standby inless i turn it off
its pritty cool because the green light flashes but i have to turn it on than it turns on and gos to log on page but it will have everything loged off
so is there a setting where it dont go on standby like my old computer it would stay on all night and thats how i want this computer
my friend sterling said it might just do that to save energy or something but i can care less about saving energy because im that kind of person



so if its in wrong spot sorry

thanks for all the help if any1 gives me any help


teddyshooter

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:33 AM

Posted 30 March 2007 - 07:28 PM

Hello,

In order to go straight to the desktop, you want to enable automatic login this microsoft article will show you how to do this http://support.microsoft.com/kb/315231

The next problem about the computer going to standby can be resolved by going to start then control panel select power options change the system standby to never this should solve the problem

hope this helps
Regards,

Alan.

#3 teddyshooter

teddyshooter
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 30 March 2007 - 07:30 PM

thank you number 2 wored great but idk about number 1 yet

#4 teddyshooter

teddyshooter
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 30 March 2007 - 07:40 PM

well number 1 didnt realy work because i dont get anything on the link u sent me i cant understand anything

#5 teddyshooter

teddyshooter
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 30 March 2007 - 07:42 PM

also thats for windows xp i have windows vista

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:33 AM

Posted 30 March 2007 - 07:48 PM

No problem, download tweak UI http://www.microsoft.com/windowsxp/downloa...ppowertoys.mspx it will give you the option to enable automatic login.
Regards,

Alan.

#7 teddyshooter

teddyshooter
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 30 March 2007 - 08:31 PM

tweak ui it dont have a download thing near it

#8 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:33 AM

Posted 30 March 2007 - 10:07 PM

Posted Image halfway down on the right
Regards,

Alan.

#9 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:33 AM

Posted 30 March 2007 - 10:14 PM

once you have installed it.
Posted Image

Edited by nigglesnush85, 30 March 2007 - 10:15 PM.

Regards,

Alan.

#10 teddyshooter

teddyshooter
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 31 March 2007 - 03:22 PM

ohh thank you very much

#11 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:33 AM

Posted 31 March 2007 - 06:56 PM

Your welcome, hope its worked out for you
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users