Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Good Anitvirus/spyware?

  • Please log in to reply
3 replies to this topic

#1 khughes2006


  • Members
  • 26 posts
  • Local time:01:58 PM

Posted 30 March 2007 - 05:41 PM

ok i just was able 2 get back on after i got some nasty bug still dont know what it is but it gave me an error message saying NT authority system shutdown must shut down and it said dcom service and it gave me 60 seconds be4 it shut off... well i got around that countdown my question now is where to go from here as far as removing these worms/viruses on my computer????

(Moderator edit: moved post to more appropriate forum. jgweed)

Edited by jgweed, 30 March 2007 - 07:27 PM.

BC AdBot (Login to Remove)



#2 jgweed


  • Staff Emeritus
  • 28,473 posts
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:58 PM

Posted 30 March 2007 - 07:29 PM

From your post, I am not sure whether you are actually asking about recommendations for some good anti-malware applications because you do not currently have any installed on your computer, or are asking for help in removing specific worms/viruses that the applications you do have installed have found. If you can clarify what kind of help you need, I am sure our Members can come to your rescue.
Whereof one cannot speak, thereof one should be silent.

#3 Master5270


  • Members
  • 131 posts
  • Gender:Male
  • Location:Where am I?
  • Local time:01:58 PM

Posted 31 March 2007 - 02:56 PM

is this whats happening?

#4 fozzie


    aut viam inveniam aut faciam

  • Members
  • 3,516 posts
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:58 PM

Posted 31 March 2007 - 04:04 PM

Gateway Support - NT Authority \ System Error Message: "This system ... Looks it like this? In that case you appear to be infected by Blaster virus/worm. There are specific removal tools for this but it woulod appear prudent to do the following :

please read and follow all instructions in the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log". You may have performed some of these steps already. About half way down are instructions for downloading HijackThis and creating a log.

When you have done that, post a log in the HijackThis Logs and Analysis Forum, NOT here, for assistance by the HJT Team Experts. A member of the Team will walk you through, step by step, on how to clean your computer. If you post your log back in this thread, the response from the HJT Team will be delayed because your post will have to be moved. This means it will fall in line behind any others posted that same day.

Start a new topic, give it a relevant title and post your log along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. Please include the top portion of the HijackThis log that lists version information. An expert will analyze your log and reply with instructions advising you what to fix.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log here.

After posting a log you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc.) unless advised by a HJT Team member. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make may cause confusion for the member assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users