Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Background Behind Desktop Icon Text


  • Please log in to reply
8 replies to this topic

#1 Randy Poe

Randy Poe

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 30 March 2007 - 05:16 PM

On Windows XP, how to you remove the blue "background rectangle" behind the text below each icon on the desktop? It is using the XP theme with the default wallpaper. I want to get it back to the previous look, where only the text appears in front of the wallpaper, not with a blue rectangle behind it. The rectangles appeared after I made a small change to the desktop, and now I can't get rid of them. Thanks!

BC AdBot (Login to Remove)

 


m

#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:06:02 PM

Posted 30 March 2007 - 06:40 PM

Go to Control Panel ->System -> Advanced and click on the Settings button in the Performance section. Place a check mark next to the "Use Drop Shadows for icon labels on the desktop" and press OK:

Posted Image

#3 amir2576

amir2576

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 30 March 2007 - 06:58 PM

Please note enabling this checkbox may not solve your problem.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:02 AM

Posted 30 March 2007 - 07:23 PM

Why wont enabling the check box solve the problem?
Amazing Andrews solution should work with no problems.
Regards,

Alan.

#5 Randy Poe

Randy Poe
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 30 March 2007 - 08:05 PM

That box was already checked, but I cannot choose the "Custom" button and have it take effect. It always goes back to "Let Windows choose what's best for this computer". Any further ideas? Thanks!

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:02 PM

Posted 30 March 2007 - 11:10 PM

Right click on Desktop.
Click on Arrange Icons By.
Uncheck Lock Web Items On Desktop.

And if that doesn't work, try:

Click Start.
Click Control Panel.
Click Appearance and Themes.
Click Display.
Click Desktop tab.
Click the Customize Desktop... button.
Click the Web tab.
Uncheck, and delete, everything you find in there, except for My Current Home Page.
Click OK.
Click Apply.
Click OK.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 Randy Poe

Randy Poe
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 05 April 2007 - 11:02 PM

Still have above situation. Checked things in tq1911's post, and they were already set as he/she indicated. Still have blue background behind icon text on desktop. Seems to have started just after I ran Norton Disk Doctor, strangely enough. Any further ideas from anyone? Thanks again for your help! :thumbsup:

#8 Randy Poe

Randy Poe
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 15 July 2007 - 11:46 PM

Problem solved... this situation only appeared when accessing a remote computer through PCAnywhere. Turns out the blue rectangles behind icon text did NOT appear on the remote machine itself - only on mine through PCAnywhere. Changing the unlock/lock web items on desktop MADE them appear on the remote machine itself, so I had to change that back. Nothing gets rid of them through PCAnywhere, so I'll just have to live with that - some kind of anomaly in their software I guess. But thanks to all who offered suggestions! :thumbsup:

#9 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:02 PM

Posted 16 July 2007 - 01:18 AM

You're welcome, Randy Poe.
Glad you were able to figure out, what was causing the problem.

Thanks for posting back, with what was causing the problem.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users