Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


unable to send mails .....(URGENT)

  • Please log in to reply
1 reply to this topic

#1 sangi


  • Members
  • 1 posts
  • Local time:10:55 AM

Posted 10 January 2005 - 02:32 PM

[B] i am uing windows Xp and i am unable to send mails from any webaccount(like yahoo , hotmail...) from my system (i can send from other systems).I am able to view the mails but when i compose and press send button nothing happens the page is static... :thumbsup:

can anyone suggest the solution for my problem :flowers:
or should i reformat my system :trumpet:

Thanks in advance ....

Edited by sangi, 10 January 2005 - 02:33 PM.

BC AdBot (Login to Remove)



#2 Haroldo


  • Members
  • 116 posts
  • Local time:11:55 AM

Posted 10 January 2005 - 02:42 PM

try system restore before reformatting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users