Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer And Word Not Working


  • Please log in to reply
4 replies to this topic

#1 alessandrocancian

alessandrocancian

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 29 March 2007 - 01:53 AM

Hi,
It's some weeke that my pc has problems with opening and managing windows.

At the beginning I thougt it's a problem due to some spywere stuff, and in fact after a long topic in Hijackthis (http://www.bleepingcomputer.com/forums/topic85296-15.html) forum, I could clean the disk. I had problem with printing, so uninstalled/reinstalled the printer driver (HP Laserjet 1010) for XP sp1. After reinstalling it seemed to work better, but after rebooting, still experienced problems as before.

May someone help me?

Alessandro

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:07 PM

Posted 29 March 2007 - 01:57 AM

I'm not sure this will solve your printer problems but if you have SP1 then you need to upgrade to SP2.

End Of Support For Windows Xp Sp1 On October 10, 2006, Reminder
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 alessandrocancian

alessandrocancian
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 29 March 2007 - 02:49 AM

Thanks,
I tried to with SP2,
but still have problems with low virtual memory. Explorers works badly and MS Words doesn't open the files.

Alessandro

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:07 PM

Posted 29 March 2007 - 02:57 AM

“Your system is low on virtual memory” error message when you try to start an Office program
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 alessandrocancian

alessandrocancian
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 29 March 2007 - 03:27 AM

Done, still problems. It works fine until the end of session. After rebooting, it starts again to work badly.

Alessandro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users