Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Problem? Need Help


  • Please log in to reply
1 reply to this topic

#1 AndreaLynne

AndreaLynne

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 28 March 2007 - 05:56 PM

hey, i'm a little new to this networking thing so i apologize ahead of time if i sound like a dummy.

i have comcast cable internet and the modem and router are hooked into my brother's computer, with a wire going into mine. i was pretty sure that we got the networking settings all figured out, and for some reason, my internet is working, but not his. which is weird because his internet has to be working for mine to work, right? i'm using a dynex dx-e401 4-port cable/dsl router.

anyway, any help would be greatly appreciated. thanks! :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 pr0xy333

pr0xy333

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Location:NorCal
  • Local time:07:30 PM

Posted 28 March 2007 - 06:41 PM

Is your machine connected directly to the router or through your brother's machine? You should be able to directly connect your machine via a network (Ethernet) cable into the router's LAN ports.

I assume your Service Provider sent some person over to set this all up, and I assume it worked then, so what's changed?

What OS's are you running on those machines i.e. Windows XP?

If you're running XP and haven't changed any of the network settings then your machines should be able to connect to the Internet through the router fine by Ethernet cables.

If you have tweaked the settings, then try and put them back to automatic configuration. In XP: "Start, Control Panel, Network Connections, right click your Local Area Connection, properties, scroll down in the dialog box to Internet Protocol [TCP/IP], highlight that and click the "properties" button, and make sure that both the "obtain IP address automatically" and "Obtain DNS server address automatically" are checked. "OK" out of those windows. Your machine should then ask for it's addresses from the router, which should have the correct settings as applied by your ISP, and everything *should* be fine. You may try rebooting.

Hope this helps, and doesn't confuse you!
Whoever undertakes to set himself up as a judge of Truth and Knowledge is shipwrecked by the laughter of the gods. Albert Einstein




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users