Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Please....abode Flashplayer9


  • Please log in to reply
4 replies to this topic

#1 Richard_h

Richard_h

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 28 March 2007 - 08:24 AM

Flash player 9 seems to work ok when I open internet explorer BUT NOT when use latest version of firefox.

I keep getting the message:-

"We are unable to locate a Web player that matches your platform and browser."

can anyone help please.

Thanks

P.S. Just noticed spelt Adobe first time around !!!!! before anyone tells me !!!:thumbsup:

Edited by Richard_h, 28 March 2007 - 08:26 AM.


BC AdBot (Login to Remove)

 


#2 HIPPO1023

HIPPO1023

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 28 March 2007 - 10:17 AM

Try the following.

Close Firefox completely.
Rename firefox.exe(File location by default : C:\Program Files\Mozilla Firefox) to firefox1.exe.

[NOTE]
If firefox runs without problems it may indicate that some malicious code has targeted firefox.
You should scan your system.

#3 Richard_h

Richard_h
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 29 March 2007 - 06:09 AM

Many thanks for your reply.

Can you please explain how I change the file name......I not much of a computer expert. Thanks for your help in advance

#4 HIPPO1023

HIPPO1023

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 29 March 2007 - 07:45 AM

1/
Right-click "My Computer" on your desktop.
2/
Select "Explorer" in context menu.
3/
Click "+" which is beside "(C:\)" in a left pane of "Explorer".
4/
Click "+" which is beside "Program files" under "C:\".
5/
Double click "Mozilla Firefox" under "Program files".
6/
In right pane, right-click "firefox.exe".
7/
Select "Rename" in context menu.
8/
Rename "firefox.exe" to "firefox1.exe"(without quotation).
9/
To fix the change, hit [Enter] key.
10/
Double click "firefox1.exe".

If firefox runs without problems it may indicate that some malicious code has targeted firefox.

#5 Richard_h

Richard_h
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 30 March 2007 - 05:33 AM

Many many thanks........done the trick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users