Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Outlook 2007


  • Please log in to reply
1 reply to this topic

#1 Guest_gooky_*

Guest_gooky_*

  • Guests
  • OFFLINE
  •  

Posted 28 March 2007 - 07:49 AM

I've checked the option for turning on Desktop Alert on Outlook 2007. The user has POP3 Inbox and IMAP Inbox in her Outlook. E-mails come in by default to IMAP inbox. The pst file file for POP3 is selected as the "default data file". (Outlook won't let me make IMAP pst file as the default data file. It greys out "make default pst file" for IMAP pst file.) The Desktop Alert won't come up when new e-mails arrive. Is there a fix? The user is on Windows 2K Pro.

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada

Posted 28 March 2007 - 11:12 AM

Have a look thru the Outlook 2007 Solution Center for a possible fix.
It's a great resource.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users