Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Really Liked The Gadgets Starting Out....


  • Please log in to reply
13 replies to this topic

#1 Janellyvanilly

Janellyvanilly

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 26 March 2007 - 02:35 PM

HP is scratching their collective heads over this one.... I will include screen shot and what we have already tried. Any help is appreciated. Thanks...

Some gadgets are fine. All gadgets are fine in the add gadget gallery, the clock option (as shown on screenshot) is all jacked up. Most gadgets get the red x instead of graphics/picture. Thanks again.


All this made absolutely no difference and the last I heard from them.


This e-mail is a follow-up of Chat with HP , dated 03/23/2007.

Lets try a few steps and check if the issue gets resolved.
Check the status after each set of step.
I)

1. click Start, type default programs in the Start Search box, and then
press ENTER.
2. Click Associate a file type or protocol with a program.
3. Under Name, click .gadget, and then click Change program.
4. Use one of the following methods:
Under Recommended Programs, click Windows Sidebar, and then click OK.
Click Browse, double-click Windows Sidebar, click sidebar, click Open,
and then click OK.

II) Close Sidebar and perform the following steps.
1. Press and hold Windows key and press R. Run command window will open.
2. Type "%LOCALAPPDATA%\Microsoft\Windows Sidebar\" without quotes and
hit enter.
3. Right click on Settings.ini and select rename
4. Rename the file to Settings.old
5. Restart the Windows Sidebar.

You can restart Windows Sidebar as follows.
1. Click Start and type Windows Sidebar.
2. Click on Windows Sidebar that comes in the search result.

III) Disable Third Party Browser Extension.

1) Open Internet explorer.
2) Go to Tools-->Internet options-->Advanced.
3) Uncheck the box for Enable Third Party Browser Extensions
4) Uncheck the box for Display a notification about every script error
5) Check the box for Disable script debugging
6) Click Apply and OK.
7) Close Internet Explorer.

Please let me know the result at <hpchat.glen@hp.com>

Regards,
Glen
HP Total Care
Posted Image






BC AdBot (Login to Remove)

 


#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 26 March 2007 - 03:15 PM

Hey Janellyvanilly

Let's first only work on the clock problem in order to troubleshoot one possibility.

Assuming I have a default setup, all my different clock images are in the following folder:

c:\program files\windows sidebar\gadgets\clock gadget\images

So, first question -

do you have such a folder on your system and does it contain the various clock images that you are missing?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#3 Janellyvanilly

Janellyvanilly
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 26 March 2007 - 04:27 PM

Yes it has that folder and the images are all there.

#4 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 26 March 2007 - 04:40 PM

Well, that's a good thing. Eliminates the possibility that the images were deleted.

Let's try this:

shut down the Gadget sidebar.

If it becomes a little icon in your Notification Taskbar, right click on it, and select "exit".

(We want to make sure it isn't running.)

Now try finding this folder:

C:\program files\windows sidebar

Look for a file - "settings.ini"

Rename the file "settings.old".

Now, restart Windows Sidebar (you can follow the instructions to restart it that the HP folks gave you.)

How's it look now?

Edited by JohnWho, 26 March 2007 - 04:40 PM.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#5 Janellyvanilly

Janellyvanilly
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 26 March 2007 - 05:52 PM

unfortunately they stay the same.

#6 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 26 March 2007 - 06:13 PM

Allrighty then -


Let's try this:

shut down the Gadget sidebar.

If it becomes a little icon in your Notification Taskbar, right click on it, and select "exit".

(We want to make sure it isn't running.)

Now try finding this folder:

C:\users\"username"\AppData\Local\Microsoft\Windows Sidebar

(Note - replace the "username" with the User Name you are using in Vista.

Look for a file - "settings.ini"

Rename the file "settings.old".

Now, restart Windows Sidebar (you can follow the instructions to restart it that the HP folks gave you.)

Essentially, we are trying the 2nd step HP gave you, but doing it manually.

How's it look now?

Edited by JohnWho, 26 March 2007 - 06:13 PM.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#7 Janellyvanilly

Janellyvanilly
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 26 March 2007 - 06:25 PM

same.... I went back and copied the new settings.ini file to see if you could find something wrong in it.

[Root]
SettingsVersion="00.00.00.01"
SidebarShowState="Imploded"
SidebarDockedPartsOrder="0x1,0x2,0x3,"
Section0=1
Section1=2
Section2=3
SidebarDockedPartsPage1="1"
[Section 1]
PrivateSetting_GadgetName=%PROGRAMFILES%\windows sidebar\gadgets\Clock.gadget
PrivateSetting_Enabled=true
[Section 2]
PrivateSetting_GadgetName=%PROGRAMFILES%\windows sidebar\gadgets\SlideShow.Gadget
PrivateSetting_Enabled=true
[Section 3]
PrivateSetting_GadgetName=%PROGRAMFILES%\windows sidebar\gadgets\RSSFeeds.Gadget
PrivateSetting_Enabled=true
loadFirstTime=defaultGadget

#8 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 26 March 2007 - 06:48 PM

Looks exactly like mine.

At least we've determined that the images are on your HD and in the right place.

New Vista "gadgets" are going to require new tech support information.

I'm checking for other possibilities.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#9 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 26 March 2007 - 07:09 PM

I'm curious -

if you go back to

c:\program files\windows sidebar\gadgets\clock gadget\images

and double click on one of the clock images, does it open?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#10 Janellyvanilly

Janellyvanilly
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 26 March 2007 - 07:25 PM

yes, they do come up when I click on them..

I did notice, that there is a group of images starting with settings, that have no image in the preview, or when you click them to open them. They are labeled as png images. Here is a screen shot.


Posted Image

#11 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 26 March 2007 - 07:33 PM

Ah,

some of those images are extremely small.

For example - "settings_divider.png" is only a 1 x 3 image.

Just point to one and you'll see some of it's properties.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#12 Janellyvanilly

Janellyvanilly
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 26 March 2007 - 07:36 PM

That makes sense, I am just to the point of going everything with a fine tooth comb and asking about anything that looks abnormal

#13 Janellyvanilly

Janellyvanilly
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 April 2007 - 11:15 AM

Just an update.....

I got another email from HP. There response it to do perform recovery. This means I will lose all my pics, emails, documents,music and other stuff right?

#14 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:12:52 AM

Posted 12 April 2007 - 04:29 PM

Well, you will lose all of that stuff if you don't back it up, that's for sure.

"Recovery" usually means a complete re-install back to the way it was when you first got it - "factory fresh" as they say.

Even if you can re-install "in place", there's always the possibility that you could have a problem that causes you to lose data.





Maybe now that you've "refreshed" this problem, someone else might have a suggestion. You might want to wait a bit to see.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users