Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Messed Up!


  • Please log in to reply
4 replies to this topic

#1 mallym12

mallym12

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 25 March 2007 - 02:33 PM

I'm so angry. I just got this new Inspiron E1505 less than a year ago. For the first six months I had the computer it was perfectly fine. Then a month ago I noticed that whenever I put in any Cd, whether its burned or not, it skips and there is this weird messed up sound in the background. I put in a Dvd and although the picture looks fine the audio is also messed up and skippy. Nothing works and I"m so angry I can't load any music anymore onto my computer!
Does anyone know what the problem is.
I probably have some sort of spyware on my computer if that could be a problem, but most things I scan with don't find any spyware problem just tracking cookies.
Although I'm sure this could be a bigger problem, something to do with the drive possibly?
please help me, i have no one else to help me fix this problem.
Thank you all,
Mallory

BC AdBot (Login to Remove)

 


#2 mallym12

mallym12
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 25 March 2007 - 02:37 PM

I'd also like to mention that the sounds on my computer works, i mean, if i play music on my iTunes it works fine. Anything like that. JUST when I put in a CD or DVD.

#3 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:16 AM

Posted 25 March 2007 - 02:56 PM

It would be possible that the lens of the CD is dirty

Gizmo Highway DIY - Clean your CD player lens

Also the jack of your speaker could be broken

Or check your soundcard

#4 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:16 AM

Posted 26 March 2007 - 08:15 AM

What software are you using to play your CD and or DVD's?
If all else fails, hit the reset button.
Posted Image

#5 mallym12

mallym12
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 29 March 2007 - 01:53 PM

yeah....i know nothing about this at all. So i'm not really sure what software i'm using...although i'm sure i can just look somehow. and i have no idea whats up with my soundcard or w/e.
And I already cleaned it and it didn't really do anytning.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users